Author: roberto
Date: 2017-08-11 06:03:38 +0000 (Fri, 11 Aug 2017)
New Revision: 54596

Modified:
   data/CVE/list
Log:
Note that CVE-2017-11753 does not affect imagemagic in wheezy/jessie/stretch

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2017-08-11 05:39:29 UTC (rev 54595)
+++ data/CVE/list       2017-08-11 06:03:38 UTC (rev 54596)
@@ -2357,6 +2357,9 @@
        NOTE: ossibly fixed by same commit as issue #631 upstream
 CVE-2017-11753 (The GetImageDepth function in MagickCore/attribute.c in 
ImageMagick ...)
        - imagemagick <unfixed>
+       [stretch] - imagemagick <not-affected> (Upstream says this issue 
affects only IM7)
+       [jessie] - imagemagick <not-affected> (Upstream says this issue affects 
only IM7)
+       [wheezy] - imagemagick <not-affected> (Upstream says this issue affects 
only IM7)
        NOTE: https://github.com/ImageMagick/ImageMagick/issues/629
        TODO: check
 CVE-2017-11752 (The ReadMAGICKImage function in coders/magick.c in ImageMagick 
7.0.6-4 ...)


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to