Author: carnil
Date: 2017-08-12 17:10:36 +0000 (Sat, 12 Aug 2017)
New Revision: 54692

Modified:
   data/CVE/list
Log:
Three CVEs were now marked as affected by MariaDB upstream for 10.1

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2017-08-12 17:10:27 UTC (rev 54691)
+++ data/CVE/list       2017-08-12 17:10:36 UTC (rev 54692)
@@ -26729,6 +26729,7 @@
        RESERVED
 CVE-2017-3653 (Vulnerability in the MySQL Server component of Oracle MySQL ...)
        {DSA-3922-1 DLA-1043-1}
+       - mariadb-10.1 <unfixed>
        - mariadb-10.0 <removed>
        - mysql-5.7 <unfixed> (bug #868798)
        - mysql-5.5 <removed> (bug #868788)
@@ -26770,6 +26771,7 @@
        - mysql-5.5 <not-affected> (Only affects MySQL 5.7)
 CVE-2017-3641 (Vulnerability in the MySQL Server component of Oracle MySQL ...)
        {DSA-3922-1 DLA-1043-1}
+       - mariadb-10.1 <unfixed>
        - mariadb-10.0 <removed>
        - mysql-5.7 <unfixed> (bug #868798)
        - mysql-5.5 <removed> (bug #868788)
@@ -26787,6 +26789,7 @@
        - mysql-5.5 <not-affected> (Only affects MySQL 5.7)
 CVE-2017-3636 (Vulnerability in the MySQL Server component of Oracle MySQL ...)
        {DSA-3922-1 DLA-1043-1}
+       - mariadb-10.1 <unfixed>
        - mariadb-10.0 <removed>
        - mysql-5.7 <not-affected> (Only affects MySQL 5.5 and 5.6)
        - mysql-5.5 <removed> (bug #868788)


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to