Salvatore Bonaccorso pushed to branch master at Debian Security Tracker / 
security-tracker


Commits:
64de0a48 by security tracker role at 2018-04-08T08:10:18+00:00
automatic update

- - - - -


1 changed file:

- data/CVE/list


Changes:

=====================================
data/CVE/list
=====================================
--- a/data/CVE/list
+++ b/data/CVE/list
@@ -1,3 +1,19 @@
+CVE-2018-9853
+       RESERVED
+CVE-2018-9852 (In Gxlcms QY v1.0.0713, 
Lib\Lib\Action\Home\HitsAction.class.php allows ...)
+       TODO: check
+CVE-2018-9851 (In Gxlcms QY v1.0.0713, 
Lib\Lib\Action\Admin\TplAction.class.php allows ...)
+       TODO: check
+CVE-2018-9850 (In Gxlcms QY v1.0.0713, 
Lib\Lib\Action\Admin\DataAction.class.php ...)
+       TODO: check
+CVE-2018-9849
+       RESERVED
+CVE-2018-9848 (In Gxlcms QY v1.0.0713, the upload function in ...)
+       TODO: check
+CVE-2018-9847 (In Gxlcms QY v1.0.0713, the update function in ...)
+       TODO: check
+CVE-2018-9846 (In Roundcube from versions 1.2.0 to 1.3.5, with the archive 
plugin ...)
+       TODO: check
 CVE-2018-9845
        RESERVED
 CVE-2018-9844 (The Iptanus WordPress File Upload plugin before 4.3.4 for 
WordPress ...)
@@ -1053,12 +1069,12 @@ CVE-2018-9329 (The Bitdefender Antivirus 6.2.19.890 
component, as configured for
        NOT-FOR-US: Bitdefender Antivirus
 CVE-2018-9328 (PHP Scripts Mall Redbus Clone Script 3.0.6 has XSS via the 
ter_from ...)
        NOT-FOR-US: PHP Scripts Mall Redbus Clone Script
-CVE-2018-9327
-       RESERVED
-CVE-2018-9326
-       RESERVED
-CVE-2018-9325
-       RESERVED
+CVE-2018-9327 (Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to 
execute ...)
+       TODO: check
+CVE-2018-9326 (Etherpad 1.6.3 before 1.6.4 allows an attacker to execute 
arbitrary ...)
+       TODO: check
+CVE-2018-9325 (Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to 
export all ...)
+       TODO: check
 CVE-2018-9324
        REJECTED
 CVE-2018-9323
@@ -2618,6 +2634,7 @@ CVE-2018-8768 (In Jupyter Notebook before 5.4.1, a 
maliciously forged notebook f
        NOTE: in Wheezy is still affected, a fix appears to be to intrusive 
though. We recommend to
        NOTE: upgrade to a newer version instead.
 CVE-2018-8741 (A directory traversal flaw in SquirrelMail 1.4.22 allows an ...)
+       {DSA-4168-1}
        - squirrelmail <removed> (bug #893202)
        NOTE: http://www.openwall.com/lists/oss-security/2018/03/17/2
        NOTE: https://sourceforge.net/p/squirrelmail/bugs/2846/



View it on GitLab: 
https://salsa.debian.org/security-tracker-team/security-tracker/commit/64de0a48fabfae2937887e59688e78d949f713b7

---
View it on GitLab: 
https://salsa.debian.org/security-tracker-team/security-tracker/commit/64de0a48fabfae2937887e59688e78d949f713b7
You're receiving this email because of your account on salsa.debian.org.
_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to