Source: qemu
Version: 1:2.6+dfsg-3
Severity: important
Tags: security upstream

Hi,

the following vulnerability was published for qemu.

CVE-2016-7423[0]:
scsi: mptsas: OOB access when freeing MPTSASRequest object

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

[0] https://security-tracker.debian.org/tracker/CVE-2016-7423
[1] 
http://git.qemu.org/?p=qemu.git;a=commit;h=670e56d3ed2918b3861d9216f2c0540d9e9ae0d5

Regards,
Salvatore

_______________________________________________
Secure-testing-team mailing list
Secure-testing-team@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-team

Reply via email to