Source: libarchive
Version: 3.1.2-11
Severity: grave
Tags: security upstream patch
Forwarded: https://github.com/libarchive/libarchive/issues/767

Hi,

the following vulnerability was published for libarchive.

CVE-2016-8687[0]:
bsdtar: stack-based buffer overflow in bsdtar_expand_char

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

[0] https://security-tracker.debian.org/tracker/CVE-2016-8687
[1] https://github.com/libarchive/libarchive/issues/767
[2] 
https://github.com/libarchive/libarchive/commit/e37b620fe8f14535d737e89a4dcabaed4517bf1a

Regards,
Salvatore

_______________________________________________
Secure-testing-team mailing list
Secure-testing-team@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-team

Reply via email to