Dear all,

is there any plans to upgrade the elasticsearch client compatibility of
James to newer versions like 5 or even 6? Running with an Elasticsearch
5.x.x gives me this Error message: "IllegalStateException: Received message
from unsupported version: [2.0.0] minimal compatible version is: [5.0.0]"

regards,

Andrej

Reply via email to