Hello David,

I think you need to look at the JVM and not James specifically. James
uses Netty 3.10 for the smtp (protocols project) and you should check
the documentation for that.

I suspect all you need to do is setup some JVM system properties like in
the other link.


I hope this helps,


https://github.com/apache/james-project/blob/master/pom.xml

https://blogs.oracle.com/java-platform-group/jdk-8-will-use-tls-12-as-default

https://stackoverflow.com/questions/34609384/how-to-set-tls1-2-version-in-java


On 12.04.2018 22:03, David Dale wrote:
> Hello,
>
> I am using the latest James server and I only need it as an SMTP server. 
> However, I need to enforce TLS 1.2 on all deliveries or fail delivery. Is 
> there a way to do this using James?
>
>
> David



---------------------------------------------------------------------
To unsubscribe, e-mail: server-user-unsubscr...@james.apache.org
For additional commands, e-mail: server-user-h...@james.apache.org

Reply via email to