On 12/03/18 22:23, Jens Georg wrote:

Hi there,
I have not upgraded my Meson because it is not a one-liner.

That's "simple" - you can just download the deb file from debian testing (0.45 from unstable seems to have some regressions) and install it, it's rather self-contained:
http://ftp.dk.debian.org/debian/pool/main/m/meson/meson_0.44.1-1_all.deb

Ok. Thanks. Did that :-) The compile error still persists, though :-(

~Jørn
_______________________________________________
shotwell-list mailing list
shotwell-list@gnome.org
https://mail.gnome.org/mailman/listinfo/shotwell-list

Reply via email to