Yes. Partially because that drags in exiv2 >=0.26 which is necessary for WEBP metadata support and partially because 0.11 had a vala api clean-up.

I'm sorry, I know this is annoying. If you build yourself you can patch that out and revert the API change, but be aware that WEBP will then have no meta-data.

On Fr, Mar 29, 2019 at 7:32 AM, Norbert Preining via shotwell-list <shotwell-list@gnome.org> wrote:
Hi Jens,

thanks a lot for the new release! Just one question:

  * Support gexiv2 0.12

But it is still the case that it requires gexiv2 >= 0.11, right?
Which is somehow complicated to satisfy on Debian :-(

All the best

Norbert

--
PREINING Norbert http://www.preining.info Accelia Inc. + JAIST + TeX Live + Debian Developer GPG: 0x860CDC13 fp: F7D8 A928 26E3 16A1 9FA0 ACF0 6CAC A448 860C DC13
_______________________________________________
shotwell-list mailing list
shotwell-list@gnome.org
https://mail.gnome.org/mailman/listinfo/shotwell-list


_______________________________________________
shotwell-list mailing list
shotwell-list@gnome.org
https://mail.gnome.org/mailman/listinfo/shotwell-list

Reply via email to