Question #162999 on Sikuli changed:
https://answers.launchpad.net/sikuli/+question/162999

Calle Rundgren posted a new comment:
Yes I understand, and I have done the changes in order to stick to your
suggestion. The changes I did was: change name of imagesHiRes.sikuli
----> imagesAllRes.sikuli, and I changed the name of the dictionary
theImageDict ----> theImageDictHiRes.

But the main script does not seem to find the dictionary
theImageDictHiRes in the module imagesAllRes.sikuli. Maybe I am defining
my dictionary wrong? it is done like this now:

theImageDictHiRes {}
theImageDictHiRes["openButton"] = "1234455.png"
and on and on...

The 1234455.png is displayed as a image in the dictionary, shall I add
it to the dict as a string instead? Or does it matter?

-- 
You received this question notification because you are a member of
Sikuli Drivers, which is an answer contact for Sikuli.

_______________________________________________
Mailing list: https://launchpad.net/~sikuli-driver
Post to     : [email protected]
Unsubscribe : https://launchpad.net/~sikuli-driver
More help   : https://help.launchpad.net/ListHelp

Reply via email to