3 NEW error logs

getfemxx-5.0-alt1.1
        Please check SCI/etc/classpath.xml.
        Could not create a Scilab main class. Error:
        Exception in thread "main" java.lang.NoClassDefFoundError:
        javax/media/opengl/GLCapabilitiesImmutable
        at org.scilab.modules.core.Scilab.<init>(Unknown Source)

image-analyzer-3.0.0-alt1
        --   Found libmirage, version 3.0.5
        Package libpcre was not found in the pkg-config search path.
        Perhaps you should add the directory containing `libpcre.pc'
        to the PKG_CONFIG_PATH environment variable
        Package 'libpcre', required by 'GLib', not found
        Package libpcre was not found in the pkg-config search path.
        Perhaps you should add the directory containing `libpcre.pc'
        to the PKG_CONFIG_PATH environment variable
        Package 'libpcre', required by 'GLib', not found
        Package libpcre was not found in the pkg-config search path.
        Perhaps you should add the directory containing `libpcre.pc'
        to the PKG_CONFIG_PATH environment variable
        Package 'libpcre', required by 'GLib', not found
        -- Checking for modules 'glib-2.0>=2.24;gobject-2.0>=2.24'
        --
        --   Found gobject-2.0, version 2.50.1
        Package libpcre was not found in the pkg-config search path.
        Perhaps you should add the directory containing `libpcre.pc'
        to the PKG_CONFIG_PATH environment variable
        Package 'libpcre', required by 'GLib', not found
        Package libpcre was not found in the pkg-config search path.
        Perhaps you should add the directory containing `libpcre.pc'
        to the PKG_CONFIG_PATH environment variable
        Package 'libpcre', required by 'GLib', not found

qcad-3.15.5.3-alt1
        cd 3rdparty/ && ( test -e Makefile || /usr/share/qt5/bin/qmake
        /usr/src/RPM/BUILD/qcad-3.15.5.3/src/3rdparty/3rdparty.pro 
'QMAKE_CFLAGS=-pipe -Wall
        -g -O2 -march=i586 -mtune=generic -fPIC -DPIC' 'QMAKE_CXXFLAGS=-pipe 
-Wall -g -O2
        -march=i586 -mtune=generic -fPIC -DPIC' -o Makefile ) && make -f 
Makefile
        Project ERROR: Script bindings not available for Qt version 5.6.2. You 
can add them to
        src/3rdparty/qt-labs-qtscriptgenerator-5.6.2 or use another version of 
Qt.
        make[1]: *** [sub-3rdparty-make_first-ordered] Error 3

        7 error logs REMOVED from the list
jogl2-2.0.2-alt1
mate-document-viewer-1.12.2-alt1_1
mate-image-viewer-1.12.2-alt1_1
opensc-0.12.2-alt2.1
perl-IO-Event-0.813-alt2
ruby-mkrf-0.2.3-alt2.1
rxjava-1.0.13-alt1_1jpp8

Total 472 error logs.
_______________________________________________
Sisyphus-cybertalk mailing list
Sisyphus-cybertalk@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-cybertalk

Reply via email to