19 NEW error logs

kde5-akonadi-contacts-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:33 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/akonadi-contacts-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/akonadi-contacts-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-akregator-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:51 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/akregator-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/akregator-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-blogilo-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:46 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/blogilo-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/blogilo-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-grantlee-editor-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:48 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/grantlee-editor-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/grantlee-editor-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-kalgebra-17.08.3-alt1.S1
        Could not find a configuration file for package "Qt5WebChannel" that is
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5WebChannel/Qt5WebChannelConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfig.cmake:87 
(find_package)
        CMakeLists.txt:40 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/kalgebra-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/kalgebra-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-kmail-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:64 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/kmail-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/kmail-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-konqueror-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfig.cmake:87 
(find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:26 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/konqueror-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/konqueror-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-kontact-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:48 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/kontact-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/kontact-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-ktp-text-ui-17.08.3-alt1.S1
        Could not find a configuration file for package "Qt5Quick" that is
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:21 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/ktp-text-ui-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".

kde5-libksieve-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:36 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/libksieve-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/libksieve-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-messagelib-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:69 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/messagelib-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/messagelib-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-pim-addons-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake:87 (find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:52 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/kdepim-addons-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/kdepim-addons-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kde5-pim-runtime-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfig.cmake:87 
(find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:92 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/kdepim-runtime-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/kdepim-runtime-17.08.3/BUILD/CMakeFiles/CMakeError.log".

kf5-libkgapi-17.08.3-alt1.S1
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        /usr/lib/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfig.cmake:87 
(find_package)
        /usr/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package)
        CMakeLists.txt:37 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/libkgapi-17.08.3/BUILD/CMakeFiles/CMakeOutput.log".
        See also 
"/usr/src/RPM/BUILD/libkgapi-17.08.3/BUILD/CMakeFiles/CMakeError.log".

luminance-hdr-2.5.1-alt2
        compatible with requested version "5.10.0".
        The following configuration files were considered but not accepted:
        /usr/lib/cmake/Qt5Quick/Qt5QuickConfig.cmake, version: 5.9.4
        Call Stack (most recent call first):
        CMakeLists.txt:41 (find_package)
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/LuminanceHDR-v.2.5.1/BUILD/CMakeFiles/CMakeOutput.log".
        error: Bad exit status from /usr/src/tmp/rpm-tmp.97292 (%build)
        RPM build errors:
        Macro %SOURCE1 not found

otter-browser-0.9.94-alt1.S1
        * Qt5 (required version >= 5.4.0)
        -- The following OPTIONAL packages have not been found:
        * Qt5Quick (required version >= 5.10.0)
        * Qt5WebEngineCore (required version >= 5.10.0), QtWebEngine based 
backend (core),
        <https://www.qt.io/>
        * Qt5WebEngineWidgets (required version >= 5.6.0), QtWebEngine based 
backend (widgets),
        <https://www.qt.io/>
        * Qt5WebKitWidgets (required version >= 5.4.0), QtWebKit based backend 
(widgets),
        <https://www.qt.io/>
        CMake Error at CMakeLists.txt:579 (message):
        No web backends available!
        -- Configuring incomplete, errors occurred!
        See also 
"/usr/src/RPM/BUILD/otter-browser-0.9.94/BUILD/CMakeFiles/CMakeOutput.log".

python-module-flask_mail-0.9.1-alt1.git20141015.1.1
        test_unicode_subject (tests.TestMessage) ... ok
        FAIL: test_message_str (tests.TestMessage)
        Traceback (most recent call last):
        --
        self.assertEqual(msg.as_string(), str(msg))
        AssertionError: 'Cont[190 chars]:45:56 +0000\r\nMessage-ID: 
<151849355699.2408[64
        chars]text' != 'Cont[190 chars]:45:57 +0000\r\nMessage-ID: 
<151849355699.2408[64
        chars]text'
        Content-Type: text/plain; charset="utf-8"
        --
        Ran 50 tests in 0.795s
        FAILED (failures=1)
        Test failed: <unittest.runner.TextTestResult run=50 errors=0 failures=1>
        error: Test failed: <unittest.runner.TextTestResult run=50 errors=0 
failures=1>

python-module-pebble-4.3.6-alt2.git20171213.1
        
test/test_concurrent_process_spawn.py::TestProcessConcurrent::test_decorated_results
 PASSED
        
test/test_concurrent_process_spawn.py::TestProcessConcurrent::test_decorated_results_callback
        FAILED
        
test/test_concurrent_process_spawn.py::TestProcessConcurrent::test_docstring 
PASSED
        --
        
test/test_concurrent_process_spawn.py::TestProcessConcurrent::test_timeout_decorated
 PASSED
        
test/test_concurrent_process_spawn.py::TestProcessConcurrent::test_timeout_decorated_callback
        FAILED
        
test/test_concurrent_process_spawn.py::TestProcessConcurrent::test_wrong_timeout
 PASSED
        --
        >       self.assertEqual(self.results, 2)
        E       AssertionError: 0 != 2
        test/test_concurrent_process_spawn.py:130: AssertionError
        --
        >                       msg=str(self.exception))
        E       AssertionError: False is not true : None
        test/test_concurrent_process_spawn.py:178: AssertionError

python-module-rsa-3.4.2-alt1.1
        >       return pack("B", num)
        E       error: ubyte format requires 0 <= number <= 255
        rsa/_compat.py:109: error

        28 error logs REMOVED from the list
cca-spec-neo-0.2.8-alt12.2
firefox-57.0.4-alt1
htmldoc-1:1.9.0-alt1.r1629.4
kBuild-0.1.9998.r2813-alt1
ladspa-caps-plugins-0.9.24-alt2_4
libgc-7.6.0-alt2
make-2:4.2.1-alt1
mocks-0.0.2-alt1
mpip-3.3-alt6.svn20140313
ngsolve-6.1-alt1.dev.git20150323.qa1.2
pulseaudio-11.0-alt1
python-module-bcdoc-0.16.0-alt2.git20150617.1
python-module-django-analytics-0.0.1-alt1.git20110815.1.1
python-module-kitchen-1.2.1-alt1.git20141202.1.1
python-module-pebble-4.3.6-alt2.git20171213
python-module-pyaio-0.4-alt2.git20130914.1
python-module-pytest_optional-0.0.3-alt1
python-module-pyxb-1.2.4-alt1.git20141019.1
python-module-repoze.what-quickstart-1.0.10-alt2.git20111129.1.1.1
python-module-sphinxtesters-0.1.1-alt1
python-module-vcrpy-1.2.0-alt1.git20150108.1.1
python-module-whoosh-2.7.0-alt1.hg20150805.1.1
python-module-zope.deferredimport-4.1.1-alt1.dev0.git20150402.1.1
python-module-zope.index-4.1.1-alt1.dev0.git20150402.1.1.1
reduce-20150526-alt1
rosegarden-17.04-alt1
rumor-1.0.3-alt1.beta.qa1.1
sauerbraten-20130203-alt1.svn5065

Total 427 error logs.
_______________________________________________
Sisyphus-cybertalk mailing list
Sisyphus-cybertalk@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-cybertalk

Reply via email to