7 NEW error logs

golang-github-xiang90-probing-0-alt1_0.6.git07dd2e8
        + go test -compiler gc github.com/xiang90/probing
        --- FAIL: TestProbe (0.10s)
        prober_test.go:26: total = 45, want around 100
        --- FAIL: TestProbeReset (0.10s)
        prober_test.go:61: total = 45, want around 100

perl-Text-Bidi-2.12-alt1.1.1
        private.c: In function '_wrap_get_par_embedding_levels':
        private.c:2458:62: error: 'fribidi_uint32' undeclared (first use in 
this function)
        result = (FriBidiLevel)fribidi_get_par_embedding_levels((fribidi_uint32 
const
        *)arg1,arg2,arg3,arg4);
        private.c:2458:77: error: expected ')' before 'const'
        result = (FriBidiLevel)fribidi_get_par_embedding_levels((fribidi_uint32 
const
        *)arg1,arg2,arg3,arg4);
        private.c:2458:85: error: expected ')' before 'arg1'
        result = (FriBidiLevel)fribidi_get_par_embedding_levels((fribidi_uint32 
const
        *)arg1,arg2,arg3,arg4);
        --
        from private.c:1920:
        /usr/include/fribidi/fribidi-common.h:45:36: error: too few arguments 
to function
        'fribidi_get_par_embedding_levels'
        # define FRIBIDI_NAMESPACE(SYMBOL) fribidi##_##SYMBOL
        --
        private.c: In function '_wrap_reorder_line':
        private.c:2558:55: error: 'fribidi_uint32' undeclared (first use in 
this function)
        result = (FriBidiLevel)fribidi_reorder_line(arg1,(fribidi_uint32 const
        *)arg2,arg3,arg4,arg5,arg6,arg7,arg8);
        private.c:2558:70: error: expected ')' before 'const'
        result = (FriBidiLevel)fribidi_reorder_line(arg1,(fribidi_uint32 const
        *)arg2,arg3,arg4,arg5,arg6,arg7,arg8);
        private.c:2558:78: error: expected ')' before 'arg2'
        result = (FriBidiLevel)fribidi_reorder_line(arg1,(fribidi_uint32 const
        *)arg2,arg3,arg4,arg5,arg6,arg7,arg8);
        --
        from private.c:1920:
        /usr/include/fribidi/fribidi-common.h:45:36: error: too few arguments 
to function
        'fribidi_reorder_line'
        # define FRIBIDI_NAMESPACE(SYMBOL) fribidi##_##SYMBOL
        --
        private.c: In function '_wrap_join_arabic':
        private.c:2632:26: error: 'fribidi_uint32' undeclared (first use in 
this function)
        fribidi_join_arabic((fribidi_uint32 const *)arg1,arg2,(signed char 
const *)arg3,arg4);
        private.c:2632:41: error: expected ')' before 'const'
        fribidi_join_arabic((fribidi_uint32 const *)arg1,arg2,(signed char 
const *)arg3,arg4);

python-module-martian-1.1-alt1.S1
        /usr/src/RPM/BUILD/python-module-martian-1.1$
        /usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/bin/pip
        install .[test] zope.testrunner coverage
        >/usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/log/py27-1.log
        ERROR: invocation failed (exit code 1), logfile:
        /usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/log/py27-1.log
        ERROR: actionid: py27
        msg: getenv
        --
        No matching distribution found for zope.testing (from martian==1.1)
        ERROR: could not install deps [.[test], zope.testrunner, coverage]; v =
        
InvocationError('/usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/bin/pip
        install .[test] zope.testrunner coverage (see
        
/usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/log/py27-1.log)', 1)
        ___________________________________ summary 
____________________________________
        ERROR:   py27: could not install deps [.[test], zope.testrunner, 
coverage]; v =
        
InvocationError('/usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/bin/pip
        install .[test] zope.testrunner coverage (see
        
/usr/src/RPM/BUILD/python-module-martian-1.1/.tox/py27/log/py27-1.log)', 1)

python-module-zope.annotation-4.4.2-alt1.dev0.git20150613.1.1.1.1
        No local packages or working download links found for zope.testing
        error: Could not find suitable distribution for 
Requirement.parse('zope.testing')

python-module-zope.lifecycleevent-4.1.1-alt1.dev0.git20141229.1.1.1
        from zope.lifecycleevent import ObjectCreatedEvent, created
        ImportError: No module named 'zope.lifecycleevent'

python-module-zope.tales-4.1.1-alt1.1.1.1
        No local packages or working download links found for zope.testing
        error: Could not find suitable distribution for 
Requirement.parse('zope.testing')

vlc-3.0.0.1-alt1
        text_renderer/freetype/text_layout.c: In function 'AnalyzeParagraph':
        text_renderer/freetype/text_layout.c:363:5: error: implicit declaration 
of function
        'fribidi_get_par_embedding_levels' 
[-Werror=implicit-function-declaration]
        fribidi_get_par_embedding_levels( p_paragraph->p_types,
        --
        fribidi_reorder_line( 0, &p_paragraph->p_types[i_first_char],
        cc1: some warnings being treated as errors
        make[4]: *** [Makefile:20422: 
text_renderer/freetype/libfreetype_plugin_la-text_layout.lo]
        Error 1

        12 error logs REMOVED from the list
firefox-57.0.4-alt1
libwebkitgtk4-2.18.6-alt1
python-module-etcd-0.4.5-alt2.S1
python-module-requests-kerberos-0.11.0-alt1.S1
python-module-sh-1.12.14-alt1.1
python-module-zope.index-4.1.1-alt1.dev0.git20150402.1.1.1
python-module-zope.testrunner-4.4.9-alt1.1.1.1
python3-module-run-io-0.7.0-alt1.git20141130.1
python3-module-run-render-0.7.0-alt1.git20141130.1
sauerbraten-20130203-alt1.svn5065
sgc-0.2.1-alt1
strace-4.20-alt1

Total 402 error logs.
_______________________________________________
Sisyphus-cybertalk mailing list
Sisyphus-cybertalk@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-cybertalk

Reply via email to