38 NEW error logs

golang-github-xiang90-probing-0-alt1_0.6.git07dd2e8
        + go test -compiler gc github.com/xiang90/probing
        --- FAIL: TestProbe (0.21s)
        prober_test.go:37: total = 120, want around 200

kf5-kwin-5.11.5-alt1.S1
        The file contains a K_PLUGIN_FACTORY macro, but does not include 
"main.moc"!
        Consider to
        - add #include "main.moc"
        - enable SKIP_AUTOMOC for this file
        make[2]: *** 
[kcmkwin/kwinscripts/CMakeFiles/kcm_kwin_scripts_autogen.dir/build.make:61:
        kcmkwin/kwinscripts/CMakeFiles/kcm_kwin_scripts_autogen] Error 1
        make[2]: Leaving directory '/usr/src/RPM/BUILD/kwin-5.11.5/BUILD'
        make[1]: *** [CMakeFiles/Makefile2:1756:
        kcmkwin/kwinscripts/CMakeFiles/kcm_kwin_scripts_autogen.dir/all] Error 2
        make[1]: Leaving directory '/usr/src/RPM/BUILD/kwin-5.11.5/BUILD'
        make: *** [Makefile:133: all] Error 2
        make: Leaving directory '/usr/src/RPM/BUILD/kwin-5.11.5/BUILD'

libmatekbd-1.20.0-alt1_1
        autoreconf-default: running: intltoolize --force
        Can't exec "intltoolize": No such file or directory at
        /usr/share/autoconf-2.60/Autom4te/FileUtils.pm line 345, <GEN3> line 5.
        autoreconf-default: failed to run intltoolize: No such file or directory
        autoreconf-default: intltoolize is needed because this package uses 
Intltool

libmatemixer-1.20.0-alt1_1
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

libmateweather-1.20.0-alt1_1
        autoreconf-default: running: intltoolize --force
        Can't exec "intltoolize": No such file or directory at
        /usr/share/autoconf-2.60/Autom4te/FileUtils.pm line 345, <GEN3> line 7.
        autoreconf-default: failed to run intltoolize: No such file or directory
        autoreconf-default: intltoolize is needed because this package uses 
Intltool

mate-applets-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-backgrounds-1.20.0-alt1_1
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

mate-calc-1.20.0-alt1_1
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

mate-control-center-1:1.20.0-alt1_1
        autoreconf-default: running: intltoolize --force
        Can't exec "intltoolize": No such file or directory at
        /usr/share/autoconf-2.60/Autom4te/FileUtils.pm line 345, <GEN3> line 5.
        autoreconf-default: failed to run intltoolize: No such file or directory
        autoreconf-default: intltoolize is needed because this package uses 
Intltool

mate-desktop-1.20.0-alt1_1
        checking for autoreconf >= 2.53...
        testing autoreconf... found 2.69
        checking for glib-gettext >= 2.2.0...
        testing glib-gettextize... found 2.54.3
        checking for intltool >= 0.25...
        testing intltoolize... not found.
        ***Error***: You must have intltool >= 0.25 installed
        to build mate-desktop.  Download the appropriate package for
        from your distribution or get the source tarball at
        https://launchpad.net/intltool/+download

mate-document-viewer-1.19.4-alt1_1
        autoreconf-default: running: intltoolize --force
        Can't exec "intltoolize": No such file or directory at
        /usr/share/autoconf-2.60/Autom4te/FileUtils.pm line 345, <GEN3> line 6.
        autoreconf-default: failed to run intltoolize: No such file or directory
        autoreconf-default: intltoolize is needed because this package uses 
Intltool

mate-file-archiver-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-file-manager-1.20.0-alt1_3
        checking for autoreconf >= 2.53...
        testing autoreconf... found 2.69
        checking for glib-gettext >= 2.2.0...
        testing glib-gettextize... found 2.54.3
        checking for intltool >= 0.25...
        testing intltoolize... not found.
        ***Error***: You must have intltool >= 0.25 installed
        to build caja.  Download the appropriate package for
        from your distribution or get the source tarball at
        https://launchpad.net/intltool/+download

mate-file-manager-extensions-1.20.0-alt1_1
        checking for intltool >= 0.18...  found
        configure: error: Your intltool is too old.  You need intltool 0.18 or 
later.

mate-icon-theme-1.20.0-alt1_1
        checking for intltool >= 0.40.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.40.0 
or later.

mate-image-viewer-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-media-1.20.0-alt1_1
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

mate-menu-editor-1.20.0-alt1_1
        checking for intltool >= 0.40.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.40.0 
or later.

mate-menus-1.20.0-alt1_1
        checking for intltool >= 0.40.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.40.0 
or later.

mate-notification-daemon-1.20.0-alt2_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-panel-1:1.20.0-alt1_2
        autoreconf-default: running: intltoolize --force
        Can't exec "intltoolize": No such file or directory at
        /usr/share/autoconf-2.60/Autom4te/FileUtils.pm line 345, <GEN3> line 7.
        autoreconf-default: failed to run intltoolize: No such file or directory
        autoreconf-default: intltoolize is needed because this package uses 
Intltool

mate-polkit-1.20.0-alt1_1
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

mate-power-manager-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-screensaver-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-sensors-applet-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-session-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-settings-daemon-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-system-monitor-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-terminal-1.19.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-text-editor-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-themes-3.22.14-alt1_2
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

mate-user-guide-1.20.0-alt1_1
        checking for itstool... no
        configure: error: itstool not found

mate-user-share-1.18.0-alt1_0
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

mate-utils-1.20.0-alt1_1
        checking for intltool >= 0.50.1...  found
        configure: error: Your intltool is too old.  You need intltool 0.50.1 
or later.

mate-window-manager-1.20.0-alt1_1
        autoreconf-default: running: intltoolize --force
        Can't exec "intltoolize": No such file or directory at
        /usr/share/autoconf-2.60/Autom4te/FileUtils.pm line 345, <GEN3> line 5.
        autoreconf-default: failed to run intltoolize: No such file or directory
        autoreconf-default: intltoolize is needed because this package uses 
Intltool

perl-X11-Xlib-0.16-alt1
        0inputs+0outputs (0major+536315minor)pagefaults 0swaps
        hasher-priv: master: idle time limit (3600 seconds) exceeded

python-module-caja-1:1.20.0-alt1_1
        checking for intltool >= 0.35.0...  found
        configure: error: Your intltool is too old.  You need intltool 0.35.0 
or later.

qtparted-0.7.0-alt2.git20151112
        CMakeFiles/qtparted.dir/qp_window.cpp.o: In function `non-virtual thunk 
to
        QP_MainWindow::~QP_MainWindow()':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.cpp:131: undefined 
reference to `vtable
        for QP_MainWindow'
        CMakeFiles/qtparted.dir/qp_window.cpp.o: In function 
`QP_MainWindow::tr(char const*,
        char const*, int)':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.h:51: undefined 
reference to
        `QP_MainWindow::staticMetaObject'
        CMakeFiles/qtparted.dir/qp_window.cpp.o: In function 
`QP_MainWindow::init()':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.cpp:137: undefined 
reference to
        `QP_MainWindow::sigSplashInfo(QString const&)'
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.cpp:144: undefined 
reference to
        `QP_MainWindow::sigSplashInfo(QString const&)'
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.cpp:147: undefined 
reference to
        `QP_MainWindow::sigSplashInfo(QString const&)'
        CMakeFiles/qtparted.dir/qp_window.cpp.o: In function 
`QP_MainWindow::tr(char const*,
        char const*, int)':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.h:51: undefined 
reference to
        `QP_MainWindow::staticMetaObject'
        
CMakeFiles/qtparted.dir/qp_window.cpp.o:/usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.h:51:
        more undefined references to `QP_MainWindow::staticMetaObject' follow
        CMakeFiles/qtparted.dir/qp_window.cpp.o: In function
        `QP_MainWindow::QP_MainWindow(QP_Settings*, QWidget*)':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.cpp:42: undefined 
reference to `vtable
        for QP_MainWindow'
        CMakeFiles/qtparted.dir/qp_window.cpp.o: In function 
`QP_MainWindow::tr(char const*,
        char const*, int)':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_window.h:51: undefined 
reference to
        `QP_MainWindow::staticMetaObject'
        CMakeFiles/qtparted.dir/qp_combospin.cpp.o: In function
        `QP_ComboSpin::QP_ComboSpin(QWidget*)':
        /usr/src/RPM/BUILD/qtparted-0.7.0/src/qp_combospin.cpp:26: undefined 
reference to
        `vtable for QP_ComboSpin'
        CMakeFiles/qtparted.dir/qp_combospin.cpp.o: In function 
`QP_ComboSpin::~QP_ComboSpin()':

        26 error logs REMOVED from the list
CoinCbc-2.9.8-alt1
assaultcube-1.2.0.2-alt3.779627cb
avidemux-qt-2.6.20-alt4.S1
cegui-0.8.7-alt1_7
cjdns-20-alt2.S1
gnucash-2.6.19-alt1
go-for-it-1.6.3-alt1
gri-2.12.23-alt4
http-parser-2.7.0-alt1.S1
libfreebob-1.0.11-alt4
libgc-7.6.0-alt2
libgupnp-igd-0.2.5-alt1
libsuitesparse-4.5.5-alt1
lordsawar-0.3.1-alt1
opendx-4.4.4-alt6
opennebula-5.4.7-alt1.S1
pax-3.4-alt5
perl-Net-Ping-2.63-alt1
perl-Server-Starter-0.33-alt1
pg_rman-1.3.5-alt1
python-module-backports.test.support-0.1-alt1
python-module-sybil-1.0.5-alt1
python-module-yelp-bytes-0.3.0-alt1
python-module-yelp-encodings-0.1.3-alt1
sssd-1.15.3-alt5.S1
tcl-syslog-2.0-alt5.1.qa1

Total 530 error logs.
_______________________________________________
Sisyphus-cybertalk mailing list
Sisyphus-cybertalk@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-cybertalk

Reply via email to