19 NEW error logs

containerd-1.0.2-alt1
        # github.com/containerd/btrfs
        .build/src/github.com/containerd/btrfs/btrfs.go:7:10: fatal error: 
btrfs/ioctl.h:
        No such file or directory
        #include <btrfs/ioctl.h>

desmume-0.9.11-alt1
        gettext is already the newest version.
        E: Couldn't find package libagg-devel
        hsh-install: Failed to calculate package file list.

docker-ce-18.03.0-alt1
        # github.com/docker/docker/daemon/graphdriver/btrfs
        daemon/graphdriver/btrfs/btrfs.go:8:10: fatal error: btrfs/ioctl.h: No 
such file or
        directory
        #include <btrfs/ioctl.h>
        --
        Created binary: bundles/dynbinary-daemon/dockerd-dev
        ln: failed to create symbolic link 'bundles/dynbinary-daemon/dockerd': 
No such file
        or directory

golang-github-xiang90-probing-0-alt1_0.6.git07dd2e8
        + go test -compiler gc github.com/xiang90/probing
        --- FAIL: TestProbe (0.20s)
        prober_test.go:37: total = 136, want around 200

perl-Wx-0.9932-alt2.1
        find-requires: running scripts
        
(cpp,debuginfo,files,lib,pam,perl,pkgconfig,pkgconfiglib,python,rpmlib,shebang,shell,static,symlinks)
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/event.h:13:10: 
fatal error:
        wx/event.h: No such file or directory
        #include <wx/event.h>
        --
        cpp.req: /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/event.h: 
cpp failed,
        trying c++ mode
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/event.h:13:10: 
fatal error:
        wx/event.h: No such file or directory
        #include <wx/event.h>
        --
        cpp.req: WARNING: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/event.h: cpp failed
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/wxapi.h:26:10: 
fatal error:
        wx/defs.h: No such file or directory
        #include <wx/defs.h>
        --
        cpp.req: /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/wxapi.h: 
cpp failed,
        trying c++ mode
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/wxapi.h:26:10: 
fatal error:
        wx/defs.h: No such file or directory
        #include <wx/defs.h>
        --
        cpp.req: WARNING: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/wxapi.h: cpp failed
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/compat.h:14:10: 
fatal error:
        patchlevel.h: No such file or directory
        #include <patchlevel.h>
        --
        cpp.req: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/compat.h: cpp failed,
        trying c++ mode
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/compat.h:14:10: 
fatal error:
        patchlevel.h: No such file or directory
        #include <patchlevel.h>
        --
        cpp.req: WARNING: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/compat.h:
        cpp failed
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/e_cback.h:16:24: 
error: missing
        binary operator before token "("
        #if WXPERL_W_VERSION_GE( 2, 5, 4 )
        cpp.req: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/e_cback.h: cpp failed,
        trying c++ mode
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/e_cback.h:16:24: 
error: missing
        binary operator before token "("
        #if WXPERL_W_VERSION_GE( 2, 5, 4 )
        cpp.req: WARNING: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/e_cback.h:
        cpp failed
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/helpers.h:16:10: 
fatal error:
        wx/object.h: No such file or directory
        #include <wx/object.h>
        --
        cpp.req: 
/usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/helpers.h: cpp failed,
        trying c++ mode
        /usr/src/tmp/perl-Wx-buildroot/usr/lib64/perl5/Wx/cpp/helpers.h:16:10: 
fatal error:
        wx/object.h: No such file or directory
        #include <wx/object.h>

python-module-dictdiffer-0.7.0-alt1
        No local packages or working download links found for execnet>=1.2
        error: Could not find suitable distribution for 
Requirement.parse('execnet>=1.2')

python-module-natsort-3.5.1-alt1.git20140925.1.1
        No local packages or working download links found for execnet>=1.2
        error: Could not find suitable distribution for 
Requirement.parse('execnet>=1.2')

python-module-pytest-flakes-1.0.1-alt2.1
        usage: py.test [options] [file_or_dir] [file_or_dir] [...]
        py.test: error: unrecognized arguments: --flakes --pep8
        inifile: /usr/src/RPM/BUILD/pytest-flakes-1.0.1/tox.ini

python-module-pytest-quickcheck-0.8.1-alt1.1.1
        No local packages or working download links found for execnet>=1.2
        error: Could not find suitable distribution for 
Requirement.parse('execnet>=1.2')

python-module-pytest-shutil-1.2.11-alt1.S1
        ==================================== ERRORS 
====================================
        __________ ERROR collecting tests/integration/test_env_integration.py 
__________
        ImportError while importing test module
        
'/usr/src/RPM/BUILD/pytest-shutil-1.2.11/tests/integration/test_env_integration.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        __________ ERROR collecting tests/integration/test_run_integration.py 
__________
        ImportError while importing test module
        
'/usr/src/RPM/BUILD/pytest-shutil-1.2.11/tests/integration/test_run_integration.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        ___________________ ERROR collecting tests/unit/test_run.py 
____________________
        ImportError while importing test module
        '/usr/src/RPM/BUILD/pytest-shutil-1.2.11/tests/unit/test_run.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        !!!!!!!!!!!!!!!!!!! Interrupted: 3 errors during collection 
!!!!!!!!!!!!!!!!!!!!

python-module-pytest-virtualenv-1.3.0-alt1.S1
        ==================================== ERRORS 
====================================
        ___________ ERROR collecting tests/integration/test_tmpvirtualenv.py 
___________
        ImportError while importing test module
        
'/usr/src/RPM/BUILD/pytest-virtualenv-1.3.0/tests/integration/test_tmpvirtualenv.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        ______________ ERROR collecting tests/unit/test_package_entry.py 
_______________
        ImportError while importing test module
        
'/usr/src/RPM/BUILD/pytest-virtualenv-1.3.0/tests/unit/test_package_entry.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        ___________________ ERROR collecting tests/unit/test_venv.py 
___________________
        ImportError while importing test module
        '/usr/src/RPM/BUILD/pytest-virtualenv-1.3.0/tests/unit/test_venv.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        !!!!!!!!!!!!!!!!!!! Interrupted: 3 errors during collection 
!!!!!!!!!!!!!!!!!!!!

python-module-python_utils-2.2.0-alt1.1
        usage: py.test [options] [file_or_dir] [file_or_dir] [...]
        py.test: error: unrecognized arguments: --pep8 --flakes
        inifile: /usr/src/RPM/BUILD/python-module-python_utils-2.2.0/pytest.ini

python-module-requests-unixsocket-0.1.5-alt2.1
        usage: py.test [options] [file_or_dir] [file_or_dir] [...]
        py.test: error: unrecognized arguments: --pep8
        inifile: 
/usr/src/RPM/BUILD/python-module-requests-unixsocket-0.1.5/pytest.ini

python-module-setuptools-1:39.0.1-alt2.S1
        ==================================== ERRORS 
====================================
        _____________ ERROR collecting setuptools/tests/test_virtualenv.py 
_____________
        setuptools/tests/test_virtualenv.py:9: in <module>
        --
        import execnet
        E   ImportError: No module named execnet
        _____________ ERROR collecting setuptools/tests/test_virtualenv.py 
_____________
        ImportError while importing test module
        
'/usr/src/RPM/BUILD/python-module-setuptools-39.0.1/setuptools/tests/test_virtualenv.py'.
        --
        import execnet
        E   ImportError: No module named execnet
        !!!!!!!!!!!!!!!!!!! Interrupted: 2 errors during collection 
!!!!!!!!!!!!!!!!!!!!

python-module-tinycss2-0.6.1-alt1.1
        No local packages or working download links found for execnet>=1.2
        error: Could not find suitable distribution for 
Requirement.parse('execnet>=1.2')

python-module-wcwidth-0.1.7-alt2.1
        usage: py.test [options] [file_or_dir] [file_or_dir] [...]
        py.test: error: unrecognized arguments: --flakes
        inifile: None

python-module-winrm-0.3.0-alt1.S1
        import requests
        ImportError: No module named requests
        ERROR: could not load 
/usr/src/RPM/BUILD/python-module-winrm-0.3.0/winrm/tests/conftest.py

wxsvg-1:1.5.12-alt2
        MI2a:   mark libswscale4
        E: Couldn't find package libagg-devel
        hsh-install: Failed to calculate package file list.

xnio-3.4.0-alt1_4jpp8
        [ERROR] Tests run: 12, Failures: 0, Errors: 1, Skipped: 2, Time 
elapsed: 0.128 s <<<
        FAILURE! - in org.xnio.nio.test.TcpChannelTestCase
        [ERROR] transferTo(org.xnio.nio.test.TcpChannelTestCase)  Time elapsed: 
0.007 s  <<< ERROR!
        java.net.BindException: Address already in use

        6 error logs REMOVED from the list
collectd-5.7.2-alt3.1
krb5-1.16-alt1.S1
lordsawar-0.3.1-alt2
python-module-parallel-collections-0.2.3-alt1.git20141027.1
python-module-sh-1.12.14-alt1.1
transmageddon-1.5-alt1

Total 480 error logs.
_______________________________________________
Sisyphus-cybertalk mailing list
Sisyphus-cybertalk@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-cybertalk

Reply via email to