This is a summary of the x86_64 package rebuild test finished at 14.08.2019.

Numbers in [square brackets] describe how many weeks corresponding
packages cannot be rebuilt.

Orphaned packages that cannot be rebuilt for 36+ weeks are
usually removed from the repository without further warnings.

List of 1 orphaned packages that cannot be rebuilt for a very long time:

selinux-policy-3.11.1-alt5 [141]

List of 3 orphaned packages that have no assignee to send information
about rebuild failures:

arpack-96-alt11 [5]
paketto-1.10-alt3.qa1 [5]
perl-Parallel-Prefork-0.18-alt1_7 [0]

List of 32 packages that cannot be rebuilt for more than one week:

ZendFramework-1.11.7-alt1 [22] (naf)
bluez-5.50-alt1 [5] (shrek,aris,zerg)
gambas-3.13.0-alt2 [6] (cas,@everybody)
ganttproject-2.7.2-alt2 [4] (nbr,@qa)
gcc4.3-4.3.2-alt21 [17] (glebfm)
gcc4.4-4.4.7-alt5 [17] (glebfm)
gcc4.5-4.5.4-alt6 [17] (sbolshakov,glebfm)
gcc4.6-4.6.3-alt13 [17] (sbolshakov,glebfm)
gcc4.7-4.7.2-alt12 [17] (sbolshakov,glebfm)
gcc4.8-4.8.2-alt6.1 [17] (glebfm)
gradle-4.4.1-alt1_3jpp8 [4] (viy,@everybody)
gwt-2.5.1-alt3 [4] (akv,@everybody)
jitsi-2.11.5553-alt2 [4] (cas,@everybody)
laptop-mode-tools-1.72.2-alt1 [6] (cas,@everybody)
lasso-2.6.0-alt2 [4] (cas,@everybody)
libbluray-1.0.2-alt1 [4] (sbolshakov,@everybody)
libgwenhywfar-4.20.1-alt1.1 [6] (cas,@everybody)
libkpmcore-4.0.0-alt1 [8] (aris)
lightdm-gtk-greeter-2.0.1-alt13 [12] (shaba,@everybody)
mpb-1.5-alt3 [1] (grenka,@everybody)
novi-2.1.2-alt2 [8] (mike,@everybody)
openmpi-compat-1.6.4-alt5 [17] (dans,@everybody)
pesign-0.109-alt5 [11] (mike)
python-module-cherrypy-14.2.0-alt1 [1] (@python)
python-module-djangorestframework-3.5.3-alt1.1 [4] (@python,@everybody)
python-module-pytest-config-0.0.11-alt1.1.1 [4] (@python,@everybody)
python-module-pytest-django-sqlcount-0.1.0-alt1.git20141028.1.1 [4] 
(@python,@everybody)
python-module-testfixtures-6.10.0-alt1 [4] (cas,@everybody)
qt5-webengine-5.12.4-alt2 [5] (zerg)
scilab-6.0.2-alt1 [5] (cas,@everybody)
suricata-4.0.3-alt3 [5] (mvoronov,@everybody)
xfce4-sensors-plugin-1.3.92-alt1 [9] (sem,@xfce,@qa)


-- 
Sincerely yours,
ALT beekeeper

_______________________________________________
Sisyphus-cybertalk mailing list
Sisyphus-cybertalk@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-cybertalk

Reply via email to