http://git.altlinux.org/tasks/169285/logs/events.27.1.log

2016-Sep-22 15:03:04 :: test-only shared task #169285 for sisyphus resumed by 
nbr:
#40 removed
#50 delete ruby-test-unit
#60 removed
#70 build 0.1.5-alt1 from /people/cas/packages/rpm-build-ruby.git
#100 removed
#200 removed
#300 removed
#320 removed
#330 removed
#334 removed
#340 removed
#360 removed
#370 removed
#374 removed
#376 build 2.3.1-alt1 from /people/nbr/packages/ruby.git
#400 build 0.99-alt15.beta19.1 from /people/glebfm/packages/libcaca.git
#420 removed
#440 build 3.4.1-alt6 from /people/cas/packages/ruby-tool-setup.git
#460 removed
#470 removed
#474 removed
#500 build 1.2.0.1-alt2 from /people/cas/packages/ruby-eventmachine.git
#600 build 1.9.14-alt1 from /people/cas/packages/ruby-ffi.git
#700 removed
#1000 build 1.2.1-alt2 from /people/cas/packages/yajl-ruby.git
#1100 build 2.3.0-alt1 from /people/cas/packages/ruby-ffi-yajl.git
#1200 removed
#1300 removed
#1400 build 0.1.0-alt2 from /people/cas/packages/ruby-idn.git
#1500 build 0.6.0-alt2 from /people/cas/packages/ruby-http_parser.rb.git
#1600 build 2.0.1-alt1 from /people/cas/packages/ruby-json-pure.git
#1700 build 0.4.4-alt2 from /people/cas/packages/ruby-mysql2.git
#2000 build 2.17.4-alt1 from /people/cas/packages/ruby-oj.git
#2100 removed
#2200 removed
#2300 removed
#2400 build 2.9.0-alt1 from /people/cas/packages/mysql-ruby.git
#2500 build 0.19.0-alt1 from /people/nbr/packages/ruby-pg.git
#2600 build 1.3.11-alt2 from /people/cas/packages/sqlite3-ruby.git
#2700 build 0.2.7-alt1 from /people/cas/packages/bzip2-ruby.git
#3000 removed
#3100 build 0.99997-alt1 from /people/cas/packages/ruby-odbc.git
#3200 build 4.0.60-alt1.1 from /people/cas/packages/passenger.git
#3300 build 0.7.2-alt5.1 from /people/george/packages/libdmtx.git
#3400 build 0.9.2.1-alt1 from /people/cas/packages/ruby-fcgi.git
2016-Sep-22 15:03:22 :: created build repo
2016-Sep-22 15:03:23 :: [x86_64] #70 rpm-build-ruby.git 0.1.5-alt1: build start
2016-Sep-22 15:03:23 :: [i586] #70 rpm-build-ruby.git 0.1.5-alt1: build start
2016-Sep-22 15:04:10 :: [i586] #70 rpm-build-ruby.git 0.1.5-alt1: build OK
2016-Sep-22 15:04:10 :: [i586] #376 ruby.git 2.3.1-alt1: build start
2016-Sep-22 15:04:10 :: [x86_64] #70 rpm-build-ruby.git 0.1.5-alt1: build OK
2016-Sep-22 15:04:10 :: [x86_64] #376 ruby.git 2.3.1-alt1: build start
2016-Sep-22 15:17:13 :: [x86_64] #376 ruby.git 2.3.1-alt1: build OK
2016-Sep-22 15:17:13 :: [x86_64] #400 libcaca.git 0.99-alt15.beta19.1: build 
start
2016-Sep-22 15:18:45 :: [i586] #376 ruby.git 2.3.1-alt1: build OK
2016-Sep-22 15:18:45 :: [i586] #400 libcaca.git 0.99-alt15.beta19.1: build start
2016-Sep-22 15:21:10 :: [x86_64] #400 libcaca.git 0.99-alt15.beta19.1: build OK
2016-Sep-22 15:21:10 :: [x86_64] #440 ruby-tool-setup.git 3.4.1-alt6: build 
start
2016-Sep-22 15:21:56 :: [x86_64] #440 ruby-tool-setup.git 3.4.1-alt6: build OK
2016-Sep-22 15:21:57 :: [x86_64] #500 ruby-eventmachine.git 1.2.0.1-alt2: build 
start
<13>Sep 22 15:22:16 rpmi: libruby-2.3.1-alt1 1474557304 installed
<13>Sep 22 15:22:16 rpmi: ruby-2.3.1-alt1 1474557304 installed
<13>Sep 22 15:22:16 rpmi: libyaml2-0.1.6-alt1 1397147705 installed
<13>Sep 22 15:22:16 rpmi: libverto-0.2.6-alt1_6 1455633234 installed
<13>Sep 22 15:22:16 rpmi: libkeyutils-1.5.9-alt2 1464351238 installed
<13>Sep 22 15:22:16 rpmi: libgdbm-1.8.3-alt10 1454943313 installed
<13>Sep 22 15:22:16 rpmi: libcom_err-1.42.13-alt2 1449075846 installed
<13>Sep 22 15:22:16 rpmi: ca-certificates-2016.05.25-alt1 1466754646 installed
<13>Sep 22 15:22:16 rpmi: libcrypto10-1.0.2h-alt2 1465402746 installed
<13>Sep 22 15:22:16 rpmi: libssl10-1.0.2h-alt2 1465402746 installed
<13>Sep 22 15:22:17 rpmi: ruby-stdlibs-2.3.1-alt1 1474557304 installed
<13>Sep 22 15:22:17 rpmi: ruby-tools-2.3.1-alt1 1474557304 installed
<13>Sep 22 15:22:17 rpmi: libkrb5-1.14.2-alt2 1465464078 installed
<13>Sep 22 15:22:17 rpmi: rpm-build-ruby-1:0.1.5-alt1 1474556649 installed
Reading Package Lists...
Building Dependency Tree...
MI2a: mark gcc5-c++
MI2a:  target libstdc++5-devel
MI2a:   mark libstdc++5-devel
MI2a:    target gcc-c++-common
MI2a:     mark gcc-c++-common
MI2a: mark libssl-devel
MI2a:  target libkrb5-devel
MI2a:   mark libkrb5-devel
MI2a:    target libkrb5-ldap
MI2a:     mark libkrb5-ldap
MI2a:      target libldap-2.4.so.2()(64bit)
MI2a:       mark libldap
MI2a:        target libsasl2.so.3()(64bit)
MI2a:         mark libsasl2-3
MI2a:    target libcom_err-devel
MI2a:     mark libcom_err-devel
MI2a:    target libverto-devel
MI2a:     mark libverto-devel
MI2a: mark net-tools
MI2a:  target hostinfo
MI2a:   mark hostinfo
MI2a:  target ethtool
MI2a:   mark ethtool
MI2a:  target etherwake
MI2a:   mark etherwake
Starting
Starting 2
rpm-build-ruby is already the newest version.
Selecting ruby-tools for 'ruby-tool-rdoc'
ruby-tools is already the newest version.
Selecting gcc5-c++ for 'gcc-c++'
Selecting filesystem for '/proc'
filesystem is already the newest version.
Investigating rpm-build-ruby
Package rpm-build-ruby has broken dep on ruby-test-unit
  Considering ruby-test-unit 9999 as a solution to rpm-build-ruby 10003
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  rpm-build-ruby: Conflicts: ruby-test-unit
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2016-Sep-22 15:22:20 :: [x86_64] ruby-eventmachine.git 1.2.0.1-alt2: remote: 
cannot build src.rpm
2016-Sep-22 15:22:20 :: [x86_64] #500 ruby-eventmachine.git 1.2.0.1-alt2: build 
FAILED
2016-Sep-22 15:23:04 :: [i586] #400 libcaca.git 0.99-alt15.beta19.1: build OK
2016-Sep-22 15:23:04 :: [i586] #440 ruby-tool-setup.git 3.4.1-alt6: build start
2016-Sep-22 15:23:49 :: [i586] #440 ruby-tool-setup.git 3.4.1-alt6: build OK
2016-Sep-22 15:23:49 :: [i586] #500 ruby-eventmachine.git 1.2.0.1-alt2: build 
start
<13>Sep 22 15:24:09 rpmi: libruby-2.3.1-alt1 1474557393 installed
<13>Sep 22 15:24:09 rpmi: ruby-2.3.1-alt1 1474557393 installed
<13>Sep 22 15:24:09 rpmi: libyaml2-0.1.6-alt1 1397147705 installed
<13>Sep 22 15:24:09 rpmi: libverto-0.2.6-alt1_6 1455633232 installed
<13>Sep 22 15:24:09 rpmi: libkeyutils-1.5.9-alt2 1464351238 installed
<13>Sep 22 15:24:09 rpmi: libgdbm-1.8.3-alt10 1454943334 installed
<13>Sep 22 15:24:09 rpmi: libcom_err-1.42.13-alt2 1449075923 installed
<13>Sep 22 15:24:09 rpmi: ca-certificates-2016.05.25-alt1 1466754646 installed
<13>Sep 22 15:24:09 rpmi: libcrypto10-1.0.2h-alt2 1465402785 installed
<13>Sep 22 15:24:09 rpmi: libssl10-1.0.2h-alt2 1465402785 installed
<13>Sep 22 15:24:09 rpmi: ruby-stdlibs-2.3.1-alt1 1474557393 installed
<13>Sep 22 15:24:09 rpmi: ruby-tools-2.3.1-alt1 1474557393 installed
<13>Sep 22 15:24:09 rpmi: libkrb5-1.14.2-alt2 1465464128 installed
<13>Sep 22 15:24:09 rpmi: rpm-build-ruby-1:0.1.5-alt1 1474556648 installed
Reading Package Lists...
Building Dependency Tree...
MI2a: mark gcc5-c++
MI2a:  target libstdc++5-devel
MI2a:   mark libstdc++5-devel
MI2a:    target gcc-c++-common
MI2a:     mark gcc-c++-common
MI2a: mark libssl-devel
MI2a:  target libkrb5-devel
MI2a:   mark libkrb5-devel
MI2a:    target libkrb5-ldap
MI2a:     mark libkrb5-ldap
MI2a:      target libldap-2.4.so.2
MI2a:       mark libldap
MI2a:        target libsasl2.so.3
MI2a:         mark libsasl2-3
MI2a:    target libcom_err-devel
MI2a:     mark libcom_err-devel
MI2a:    target libverto-devel
MI2a:     mark libverto-devel
MI2a: mark net-tools
MI2a:  target hostinfo
MI2a:   mark hostinfo
MI2a:  target ethtool
MI2a:   mark ethtool
MI2a:  target etherwake
MI2a:   mark etherwake
Starting
Starting 2
rpm-build-ruby is already the newest version.
Selecting ruby-tools for 'ruby-tool-rdoc'
ruby-tools is already the newest version.
Selecting gcc5-c++ for 'gcc-c++'
Selecting filesystem for '/proc'
filesystem is already the newest version.
Investigating rpm-build-ruby
Package rpm-build-ruby has broken dep on ruby-test-unit
  Considering ruby-test-unit 9999 as a solution to rpm-build-ruby 10003
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  rpm-build-ruby: Conflicts: ruby-test-unit
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2016-Sep-22 15:24:13 :: [i586] ruby-eventmachine.git 1.2.0.1-alt2: remote: 
cannot build src.rpm
2016-Sep-22 15:24:13 :: [i586] #500 ruby-eventmachine.git 1.2.0.1-alt2: build 
FAILED
2016-Sep-22 15:22:20 :: [x86_64] build FAILED
2016-Sep-22 15:24:13 :: [i586] build FAILED
2016-Sep-22 15:24:13 :: task #169285 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to