http://git.altlinux.org/tasks/200566/logs/events.1.1.log

2018-Feb-14 11:13:34 :: test-only task #200566 for sisyphus started by lav:
#100 build 4.19.7-alt1 from /people/lav/packages/python-module-sip.git
2018-Feb-14 11:13:37 :: [i586] #100 python-module-sip.git 4.19.7-alt1: build 
start
2018-Feb-14 11:13:37 :: [x86_64] #100 python-module-sip.git 4.19.7-alt1: build 
start
2018-Feb-14 11:15:32 :: [x86_64] #100 python-module-sip.git 4.19.7-alt1: build 
OK
2018-Feb-14 11:15:50 :: [i586] #100 python-module-sip.git 4.19.7-alt1: build OK
2018-Feb-14 11:16:43 :: build check OK
2018-Feb-14 11:16:48 :: noarch check OK
2018-Feb-14 11:16:53 :: plan: src +1 -1 =18264, i586 +4 -4 =33770, noarch +2 -2 
=18617, x86_64 +4 -4 =33766
2018-Feb-14 11:16:53 :: version check OK
2018-Feb-14 11:18:08 :: generated apt indices
2018-Feb-14 11:18:08 :: created next repo
        i586: NEW unmet dependencies detected:
python-module-PyQt4#4.12.1-alt2.S1      python-module-sip = 4.19.3
python-module-PyQt5#5.9-alt5.S1 python-module-sip = 4.19.3
python-module-kde4#4.14.3-alt2.S1       python-module-sip = 4.19.3
python-module-qscintilla2-qt4#2.10.1-alt5.S1    python-module-sip = 4.19.3
python-module-qscintilla2-qt5#2.10.1-alt5.S1    python-module-sip = 4.19.3
python3-module-PyQt4#4.12.1-alt2.S1     python3-module-sip = 4.19.3
python3-module-PyQt5#5.9-alt5.S1        python3-module-sip = 4.19.3
python3-module-qscintilla2-qt4#2.10.1-alt5.S1   python3-module-sip = 4.19.3
python3-module-qscintilla2-qt5#2.10.1-alt5.S1   python3-module-sip = 4.19.3
        x86_64: NEW unmet dependencies detected:
python-module-PyQt4#4.12.1-alt2.S1      python-module-sip = 4.19.3
python-module-PyQt5#5.9-alt5.S1 python-module-sip = 4.19.3
python-module-kde4#4.14.3-alt2.S1       python-module-sip = 4.19.3
python-module-qscintilla2-qt4#2.10.1-alt5.S1    python-module-sip = 4.19.3
python-module-qscintilla2-qt5#2.10.1-alt5.S1    python-module-sip = 4.19.3
python3-module-PyQt4#4.12.1-alt2.S1     python3-module-sip = 4.19.3
python3-module-PyQt5#5.9-alt5.S1        python3-module-sip = 4.19.3
python3-module-qscintilla2-qt4#2.10.1-alt5.S1   python3-module-sip = 4.19.3
python3-module-qscintilla2-qt5#2.10.1-alt5.S1   python3-module-sip = 4.19.3
        ACLs of affected packages:
kde4-python     zerg
python-module-PyQt4     @python zerg @qa
python-module-PyQt5     @python @everybody
qscintilla2     darktemplar @everybody
2018-Feb-14 11:18:30 :: dependencies check FAILED
2018-Feb-14 11:18:30 :: task #200566 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to