http://git.altlinux.org/tasks/200523/logs/events.3.1.log

2018-Feb-15 03:30:55 :: test-only task #200523 for p8 resumed by cas:
#40 removed
#60 removed
#70 build 1.21.0-alt0.M80P.1 from /people/cas/packages/rust.git
#74 build 0.22.0-alt0.M80P.1 from /people/cas/packages/rust-cargo.git
#100 copy firefox-kk from sisyphus
#200 copy firefox-ru from sisyphus
#300 copy firefox-uk from sisyphus
#400 build 58.0.2-alt0.M80P.1 from /people/cas/packages/firefox.git
2018-Feb-15 03:31:58 :: created build repo
2018-Feb-15 03:32:00 :: copy from `sisyphus': firefox-kk-58.0.2-alt1.src.rpm
2018-Feb-15 03:32:01 :: copy from `sisyphus': firefox-ru-58.0.2-alt1.src.rpm
2018-Feb-15 03:32:01 :: copy from `sisyphus': firefox-uk-58.0.2-alt1.src.rpm
2018-Feb-15 03:32:01 :: [i586] #70 rust.git 1.21.0-alt0.M80P.1: build start
2018-Feb-15 03:32:01 :: [x86_64] #70 rust.git 1.21.0-alt0.M80P.1: build start
2018-Feb-15 04:53:49 :: [x86_64] #70 rust.git 1.21.0-alt0.M80P.1: build OK
2018-Feb-15 04:53:49 :: [x86_64] #74 rust-cargo.git 0.22.0-alt0.M80P.1: build 
start
2018-Feb-15 04:59:49 :: [i586] #70 rust.git 1.21.0-alt0.M80P.1: build OK
2018-Feb-15 04:59:49 :: [i586] #74 rust-cargo.git 0.22.0-alt0.M80P.1: build 
start
2018-Feb-15 05:08:46 :: [x86_64] #74 rust-cargo.git 0.22.0-alt0.M80P.1: build OK
2018-Feb-15 05:08:46 :: [x86_64] #400 firefox.git 58.0.2-alt0.M80P.1: build 
start
 0:18.39 checking for NSS - version >= 3.34.1... no
 0:18.39 configure: error: you don't have NSS installed or your version is too 
old
 0:18.39 DEBUG: E=2 conftest.c 1>&5
--
 0:18.39 DEBUG: configure:10188: checking for NSS - version >= 3.34.1
 0:18.39 DEBUG: configure: error: you don't have NSS installed or your version 
is too old
 0:18.39 ERROR: old-configure failed
 0:18.45 *** Fix above errors and then restart with\
2018-Feb-15 05:12:57 :: [x86_64] firefox.git 58.0.2-alt0.M80P.1: remote: build 
failed
2018-Feb-15 05:12:57 :: [x86_64] #400 firefox.git 58.0.2-alt0.M80P.1: build 
FAILED
2018-Feb-15 05:18:09 :: [i586] #74 rust-cargo.git 0.22.0-alt0.M80P.1: build OK
2018-Feb-15 05:18:09 :: [i586] #400 firefox.git 58.0.2-alt0.M80P.1: build start
 0:22.41 checking for NSS - version >= 3.34.1... no
 0:22.41 configure: error: you don't have NSS installed or your version is too 
old
 0:22.41 DEBUG: <truncated - see config.log for full output>
--
 0:22.41 DEBUG: configure:10188: checking for NSS - version >= 3.34.1
 0:22.41 DEBUG: configure: error: you don't have NSS installed or your version 
is too old
 0:22.41 ERROR: old-configure failed
 0:22.46 *** Fix above errors and then restart with\
2018-Feb-15 05:22:54 :: [i586] firefox.git 58.0.2-alt0.M80P.1: remote: build 
failed
2018-Feb-15 05:22:54 :: [i586] #400 firefox.git 58.0.2-alt0.M80P.1: build FAILED
2018-Feb-15 05:12:57 :: [x86_64] build FAILED
2018-Feb-15 05:22:54 :: [i586] build FAILED
2018-Feb-15 05:22:54 :: task #200523 for p8 FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to