http://git.altlinux.org/tasks/archive/done/_196/200774/logs/events.3.2.log

2018-Feb-22 16:36:30 :: task #200774 for sisyphus resumed by george:
#20 build 0.13.2-alt1 from /people/george/packages/liborcus.git
#40 build LibreOffice-6.0.1.1-alt1.src.rpm
#100 removed
2018-Feb-22 16:36:43 :: created build repo
2018-Feb-22 16:36:44 :: [x86_64] #20 liborcus.git 0.13.2-alt1: build start
2018-Feb-22 16:36:44 :: [i586] #20 liborcus.git 0.13.2-alt1: build start
2018-Feb-22 16:37:13 :: [x86_64] liborcus.git 0.13.2-alt1: remote: no need to 
rebuild
2018-Feb-22 16:37:13 :: [x86_64] #20 liborcus.git 0.13.2-alt1: build OK
2018-Feb-22 16:37:13 :: [x86_64] #40 LibreOffice-6.0.1.1-alt1.src.rpm: build 
start
2018-Feb-22 16:37:13 :: [i586] liborcus.git 0.13.2-alt1: remote: no need to 
rebuild
2018-Feb-22 16:37:13 :: [i586] #20 liborcus.git 0.13.2-alt1: build OK
2018-Feb-22 16:37:13 :: [i586] #40 LibreOffice-6.0.1.1-alt1.src.rpm: build start
2018-Feb-22 16:37:46 :: [x86_64] LibreOffice-6.0.1.1-alt1.src.rpm: remote: no 
need to rebuild
2018-Feb-22 16:37:46 :: [x86_64] #40 LibreOffice-6.0.1.1-alt1.src.rpm: build OK
2018-Feb-22 16:37:47 :: [i586] LibreOffice-6.0.1.1-alt1.src.rpm: remote: no 
need to rebuild
2018-Feb-22 16:37:47 :: [i586] #40 LibreOffice-6.0.1.1-alt1.src.rpm: build OK
2018-Feb-22 16:39:11 :: build check OK
warning (#40): LibreOffice-gtk3-6.0.1.1-alt1.i586.rpm should be .noarch.rpm
warning (#40): libreofficekit-devel-6.0.1.1-alt1.i586.rpm should be .noarch.rpm
2018-Feb-22 16:40:45 :: noarch check OK
2018-Feb-22 16:40:47 :: plan: src +2 -2 =18213, i586 +30 -30 =33739, noarch +1 
-1 =18552, x86_64 +30 -30 =33738
2018-Feb-22 16:40:47 :: version check OK
2018-Feb-22 16:41:31 :: generated apt indices
2018-Feb-22 16:41:31 :: created next repo
2018-Feb-22 16:41:49 :: dependencies check OK
2018-Feb-22 16:42:16 :: ELF symbols check OK
2018-Feb-22 16:42:34 :: [i586] #40 LibreOffice: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:42:35 :: [x86_64] #40 LibreOffice: no need to repeat, install 
check SKIPPED
warning [x86_64]: LibreOffice-common=6.0.1.1-alt1: circular dependencies on 
LibreOffice-integrated=6.0.1.1-alt1
        x86_64: LibreOffice-common=6.0.1.1-alt1 post-install unowned files:
/usr/lib64/LibreOffice
/usr/lib64/LibreOffice/help
/usr/lib64/LibreOffice/program
/usr/lib64/LibreOffice/readmes
/usr/lib64/LibreOffice/share
/usr/lib64/LibreOffice/share/autotext
/usr/lib64/LibreOffice/share/registry
/usr/lib64/LibreOffice/share/registry/res
/usr/share/icons/hicolor/1024x1024
/usr/share/icons/hicolor/1024x1024/apps
/usr/share/icons/hicolor/1024x1024/mimetypes
/usr/share/icons/hicolor/128x128
/usr/share/icons/hicolor/128x128/apps
/usr/share/icons/hicolor/128x128/mimetypes
/usr/share/icons/hicolor/16x16/mimetypes
/usr/share/icons/hicolor/256x256
/usr/share/icons/hicolor/256x256/apps
/usr/share/icons/hicolor/256x256/mimetypes
/usr/share/icons/hicolor/32x32/mimetypes
/usr/share/icons/hicolor/48x48/mimetypes
/usr/share/icons/hicolor/512x512
/usr/share/icons/hicolor/512x512/apps
/usr/share/icons/hicolor/512x512/mimetypes
/usr/share/icons/hicolor/scalable
/usr/share/icons/hicolor/scalable/apps
/usr/share/icons/hicolor/scalable/mimetypes
2018-Feb-22 16:42:47 :: [x86_64] #40 LibreOffice-common: no need to repeat, 
install check SKIPPED
warning [i586]: LibreOffice-common=6.0.1.1-alt1: circular dependencies on 
LibreOffice-integrated=6.0.1.1-alt1
        i586: LibreOffice-common=6.0.1.1-alt1 post-install unowned files:
/usr/lib/LibreOffice
/usr/lib/LibreOffice/help
/usr/lib/LibreOffice/program
/usr/lib/LibreOffice/readmes
/usr/lib/LibreOffice/share
/usr/lib/LibreOffice/share/autotext
/usr/lib/LibreOffice/share/registry
/usr/lib/LibreOffice/share/registry/res
/usr/share/icons/hicolor/1024x1024
/usr/share/icons/hicolor/1024x1024/apps
/usr/share/icons/hicolor/1024x1024/mimetypes
/usr/share/icons/hicolor/128x128
/usr/share/icons/hicolor/128x128/apps
/usr/share/icons/hicolor/128x128/mimetypes
/usr/share/icons/hicolor/16x16/mimetypes
/usr/share/icons/hicolor/256x256
/usr/share/icons/hicolor/256x256/apps
/usr/share/icons/hicolor/256x256/mimetypes
/usr/share/icons/hicolor/32x32/mimetypes
/usr/share/icons/hicolor/48x48/mimetypes
/usr/share/icons/hicolor/512x512
/usr/share/icons/hicolor/512x512/apps
/usr/share/icons/hicolor/512x512/mimetypes
/usr/share/icons/hicolor/scalable
/usr/share/icons/hicolor/scalable/apps
/usr/share/icons/hicolor/scalable/mimetypes
2018-Feb-22 16:42:48 :: [i586] #40 LibreOffice-common: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:43:00 :: [x86_64] #40 LibreOffice-common-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:43:00 :: [i586] #40 LibreOffice-common-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:43:12 :: [x86_64] #40 LibreOffice-extensions: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:43:13 :: [i586] #40 LibreOffice-extensions: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:43:24 :: [x86_64] #40 LibreOffice-extensions-debuginfo: no need 
to repeat, install check SKIPPED
2018-Feb-22 16:43:25 :: [i586] #40 LibreOffice-extensions-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:43:35 :: [x86_64] #40 LibreOffice-gnome: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:43:37 :: [i586] #40 LibreOffice-gnome: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:43:47 :: [x86_64] #40 LibreOffice-gnome-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:43:50 :: [i586] #40 LibreOffice-gnome-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:43:59 :: [x86_64] #40 LibreOffice-gtk3: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:44:02 :: [i586] #40 LibreOffice-gtk3: no need to repeat, install 
check SKIPPED
warning [x86_64]: LibreOffice-integrated=6.0.1.1-alt1: circular dependencies on 
LibreOffice-common=6.0.1.1-alt1
        x86_64: LibreOffice-integrated=6.0.1.1-alt1 post-install unowned files:
/usr/lib64/LibreOffice
/usr/lib64/LibreOffice/help
/usr/lib64/LibreOffice/program
/usr/lib64/LibreOffice/readmes
/usr/lib64/LibreOffice/share
/usr/lib64/LibreOffice/share/autotext
/usr/lib64/LibreOffice/share/registry
/usr/lib64/LibreOffice/share/registry/res
/usr/share/icons/hicolor/1024x1024
/usr/share/icons/hicolor/1024x1024/apps
/usr/share/icons/hicolor/1024x1024/mimetypes
/usr/share/icons/hicolor/128x128
/usr/share/icons/hicolor/128x128/apps
/usr/share/icons/hicolor/128x128/mimetypes
/usr/share/icons/hicolor/16x16/mimetypes
/usr/share/icons/hicolor/256x256
/usr/share/icons/hicolor/256x256/apps
/usr/share/icons/hicolor/256x256/mimetypes
/usr/share/icons/hicolor/32x32/mimetypes
/usr/share/icons/hicolor/48x48/mimetypes
/usr/share/icons/hicolor/512x512
/usr/share/icons/hicolor/512x512/apps
/usr/share/icons/hicolor/512x512/mimetypes
/usr/share/icons/hicolor/scalable
/usr/share/icons/hicolor/scalable/apps
/usr/share/icons/hicolor/scalable/mimetypes
2018-Feb-22 16:44:12 :: [x86_64] #40 LibreOffice-integrated: no need to repeat, 
install check SKIPPED
warning [i586]: LibreOffice-integrated=6.0.1.1-alt1: circular dependencies on 
LibreOffice-common=6.0.1.1-alt1
        i586: LibreOffice-integrated=6.0.1.1-alt1 post-install unowned files:
/usr/lib/LibreOffice
/usr/lib/LibreOffice/help
/usr/lib/LibreOffice/program
/usr/lib/LibreOffice/readmes
/usr/lib/LibreOffice/share
/usr/lib/LibreOffice/share/autotext
/usr/lib/LibreOffice/share/registry
/usr/lib/LibreOffice/share/registry/res
/usr/share/icons/hicolor/1024x1024
/usr/share/icons/hicolor/1024x1024/apps
/usr/share/icons/hicolor/1024x1024/mimetypes
/usr/share/icons/hicolor/128x128
/usr/share/icons/hicolor/128x128/apps
/usr/share/icons/hicolor/128x128/mimetypes
/usr/share/icons/hicolor/16x16/mimetypes
/usr/share/icons/hicolor/256x256
/usr/share/icons/hicolor/256x256/apps
/usr/share/icons/hicolor/256x256/mimetypes
/usr/share/icons/hicolor/32x32/mimetypes
/usr/share/icons/hicolor/48x48/mimetypes
/usr/share/icons/hicolor/512x512
/usr/share/icons/hicolor/512x512/apps
/usr/share/icons/hicolor/512x512/mimetypes
/usr/share/icons/hicolor/scalable
/usr/share/icons/hicolor/scalable/apps
/usr/share/icons/hicolor/scalable/mimetypes
2018-Feb-22 16:44:14 :: [i586] #40 LibreOffice-integrated: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:44:24 :: [x86_64] #40 LibreOffice-kde4: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:44:26 :: [i586] #40 LibreOffice-kde4: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:44:36 :: [x86_64] #40 LibreOffice-kde4-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:44:38 :: [i586] #40 LibreOffice-kde4-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:44:47 :: [x86_64] #40 LibreOffice-langpack-be: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:44:50 :: [i586] #40 LibreOffice-langpack-be: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:45:00 :: [x86_64] #40 LibreOffice-langpack-de: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:45:02 :: [i586] #40 LibreOffice-langpack-de: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:45:11 :: [x86_64] #40 LibreOffice-langpack-es: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:45:14 :: [i586] #40 LibreOffice-langpack-es: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:45:24 :: [x86_64] #40 LibreOffice-langpack-fr: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:45:26 :: [i586] #40 LibreOffice-langpack-fr: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:45:36 :: [x86_64] #40 LibreOffice-langpack-kk: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:45:38 :: [i586] #40 LibreOffice-langpack-kk: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:45:48 :: [x86_64] #40 LibreOffice-langpack-pt-BR: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:45:51 :: [i586] #40 LibreOffice-langpack-pt-BR: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:46:00 :: [x86_64] #40 LibreOffice-langpack-ru: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:46:03 :: [i586] #40 LibreOffice-langpack-ru: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:46:12 :: [x86_64] #40 LibreOffice-langpack-tt: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:46:16 :: [i586] #40 LibreOffice-langpack-tt: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:46:24 :: [x86_64] #40 LibreOffice-langpack-uk: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:46:27 :: [i586] #40 LibreOffice-langpack-uk: no need to repeat, 
install check SKIPPED
        x86_64: LibreOffice-mimetypes=6.0.1.1-alt1 post-install unowned files:
/usr/share/application-registry
/usr/share/mime-info
/usr/share/mimelnk
/usr/share/mimelnk/application
2018-Feb-22 16:46:35 :: [x86_64] #40 LibreOffice-mimetypes: no need to repeat, 
install check SKIPPED
        i586: LibreOffice-mimetypes=6.0.1.1-alt1 post-install unowned files:
/usr/share/application-registry
/usr/share/mime-info
/usr/share/mimelnk
/usr/share/mimelnk/application
2018-Feb-22 16:46:39 :: [i586] #40 LibreOffice-mimetypes: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:46:47 :: [x86_64] #40 LibreOffice-sdk: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:46:51 :: [i586] #40 LibreOffice-sdk: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:46:59 :: [x86_64] #40 LibreOffice-sdk-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:47:05 :: [i586] #40 LibreOffice-sdk-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:47:11 :: [x86_64] #20 liborcus: no need to repeat, install check 
SKIPPED
2018-Feb-22 16:47:17 :: [i586] #20 liborcus: no need to repeat, install check 
SKIPPED
2018-Feb-22 16:47:23 :: [x86_64] #20 liborcus-debuginfo: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:47:28 :: [i586] #20 liborcus-debuginfo: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:47:36 :: [x86_64] #20 liborcus-devel: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:47:41 :: [i586] #20 liborcus-devel: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:47:48 :: [x86_64] #20 liborcus-tools: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:47:52 :: [i586] #20 liborcus-tools: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:47:59 :: [x86_64] #20 liborcus-tools-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:48:04 :: [i586] #20 liborcus-tools-debuginfo: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:48:11 :: [x86_64] #40 libreofficekit: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:48:16 :: [i586] #40 libreofficekit: no need to repeat, install 
check SKIPPED
2018-Feb-22 16:48:24 :: [x86_64] #40 libreofficekit-debuginfo: no need to 
repeat, install check SKIPPED
2018-Feb-22 16:48:29 :: [i586] #40 libreofficekit-debuginfo: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:48:36 :: [x86_64] #40 libreofficekit-devel: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:48:41 :: [i586] #40 libreofficekit-devel: no need to repeat, 
install check SKIPPED
2018-Feb-22 16:48:43 :: [x86_64-i586] plan: #0 +8 -8 =11321
2018-Feb-22 16:48:59 :: [x86_64-i586] generated apt indices
2018-Feb-22 16:48:59 :: [x86_64-i586] created next repo
2018-Feb-22 16:49:07 :: [x86_64-i586] dependencies check OK
2018-Feb-22 16:49:07 :: gears inheritance check OK
2018-Feb-22 16:49:07 :: srpm inheritance check OK
girar-check-perms: access to liborcus ALLOWED for george: project leader
girar-check-perms: access to LibreOffice ALLOWED for george: project leader
2018-Feb-22 16:49:07 :: acl check OK
2018-Feb-22 16:49:33 :: created contents_index files
2018-Feb-22 16:49:41 :: created hash files: i586 noarch src x86_64-i586 x86_64
2018-Feb-22 16:49:43 :: task #200774 for sisyphus TESTED
2018-Feb-22 16:49:43 :: task is ready for commit
2018-Feb-22 16:49:48 :: repo clone OK
2018-Feb-22 16:49:57 :: packages update OK
2018-Feb-22 16:50:00 :: [i586 x86_64 noarch] update OK
2018-Feb-22 16:50:01 :: [x86_64-i586] update OK
2018-Feb-22 16:50:01 :: repo update OK
2018-Feb-22 16:50:14 :: repo save OK
2018-Feb-22 16:56:11 :: updated /srpms/L/LibreOffice.git branch `sisyphus'
2018-Feb-22 16:57:08 :: updated /gears/l/liborcus.git branch `sisyphus'
2018-Feb-22 16:57:16 :: gears update OK
2018-Feb-22 16:57:16 :: task #200774 for sisyphus DONE
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to