http://git.altlinux.org/tasks/201414/logs/events.1.1.log

2018-Mar-06 08:21:41 :: task #201414 for sisyphus started by viy:
#100 build 3.36-alt4.1 from /people/viy/packages/texmf-latex-beamer.git
2018-Mar-06 08:21:42 :: [x86_64] #100 texmf-latex-beamer.git 3.36-alt4.1: build 
start
2018-Mar-06 08:21:42 :: [i586] #100 texmf-latex-beamer.git 3.36-alt4.1: build 
start
2018-Mar-06 08:26:28 :: [x86_64] #100 texmf-latex-beamer.git 3.36-alt4.1: build 
OK
2018-Mar-06 08:26:47 :: [i586] #100 texmf-latex-beamer.git 3.36-alt4.1: build OK
2018-Mar-06 08:26:52 :: build check OK
2018-Mar-06 08:26:53 :: noarch check OK
2018-Mar-06 08:26:54 :: plan: src +1 -1 =18193, noarch +2 -2 =18454
2018-Mar-06 08:26:54 :: version check OK
2018-Mar-06 08:27:26 :: generated apt indices
2018-Mar-06 08:27:26 :: created next repo
2018-Mar-06 08:27:46 :: dependencies check OK
        x86_64: emacs-latex-beamer-el=3.36-alt4.1 install failed:
Reading Package Lists...
Building Dependency Tree...
MI2a: mark emacs-latex-beamer-el
MI2a:  target texmf-latex-beamer
MI2a:   mark texmf-latex-beamer
Starting
Starting 2
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 2 as a solution to texlive-dist 5
  Re-Instated texmf-latex-beamer
  Added texmf-latex-beamer to the remove list
  Fixing texlive-dist via keep of texmf-latex-beamer
Investigating emacs-latex-beamer-el
Package emacs-latex-beamer-el has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 2 as a solution to emacs-latex-beamer-el 9999
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  emacs-latex-beamer-el: Depends: texmf-latex-beamer (= 3.36-alt4.1)
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2018-Mar-06 08:31:03 :: [x86_64] #100 emacs-latex-beamer-el: install check 
FAILED
        i586: emacs-latex-beamer-el=3.36-alt4.1 install failed:
Reading Package Lists...
Building Dependency Tree...
MI2a: mark emacs-latex-beamer-el
MI2a:  target texmf-latex-beamer
MI2a:   mark texmf-latex-beamer
Starting
Starting 2
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 2 as a solution to texlive-dist 5
  Re-Instated texmf-latex-beamer
  Added texmf-latex-beamer to the remove list
  Fixing texlive-dist via keep of texmf-latex-beamer
Investigating emacs-latex-beamer-el
Package emacs-latex-beamer-el has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 2 as a solution to emacs-latex-beamer-el 9999
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  emacs-latex-beamer-el: Depends: texmf-latex-beamer (= 3.36-alt4.1)
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2018-Mar-06 08:31:26 :: [i586] #100 emacs-latex-beamer-el: install check FAILED
        x86_64: texmf-latex-beamer=3.36-alt4.1 install failed:
Reading Package Lists...
Building Dependency Tree...
Starting
Starting 2
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 9999 as a solution to texlive-dist 5
  Removing texlive-dist rather than change texmf-latex-beamer
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 5 as a solution to texmf-latex-beamer 9999
  Added texlive-dist to the remove list
  Fixing texmf-latex-beamer via keep of texlive-dist
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 9999 as a solution to texlive-dist 5
  Removing texlive-dist rather than change texmf-latex-beamer
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 5 as a solution to texmf-latex-beamer 9999
  Added texlive-dist to the remove list
  Fixing texmf-latex-beamer via keep of texlive-dist
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 9999 as a solution to texlive-dist 9999
  Removing texlive-dist rather than change texmf-latex-beamer
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Investigating texlive-texmf
Package texlive-texmf has broken dep on texlive-dist
  Considering texlive-dist 9999 as a solution to texlive-texmf 6
  Removing texlive-texmf rather than change texlive-dist
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Investigating texlive-context
Package texlive-context has broken dep on texlive-texmf
  Considering texlive-texmf 9999 as a solution to texlive-context 7
  Removing texlive-context rather than change texlive-texmf
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Investigating texlive-collection-basic
Package texlive-collection-basic has broken dep on texlive-context
  Considering texlive-context 9999 as a solution to texlive-collection-basic 21
  Removing texlive-collection-basic rather than change texlive-context
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(amsmath.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amssymb.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amsthm.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(atbegshi.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(color.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(enumerate.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(geometry.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(hyperref.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ifpdf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(inputenc.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(keyval.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfcore.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfshade.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Package texmf-latex-beamer has broken dep on tex(xcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(xxcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Investigating texlive
Package texlive has broken dep on texlive-collection-basic
  Considering texlive-collection-basic 9999 as a solution to texlive 28
  Removing texlive rather than change texlive-collection-basic
Investigating ghostscript-utils
Package ghostscript-utils has broken dep on /usr/bin/dvips
  Considering texlive 9999 as a solution to ghostscript-utils 7
  Removing ghostscript-utils rather than change /usr/bin/dvips
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(amsmath.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amssymb.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amsthm.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(atbegshi.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(color.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(enumerate.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(geometry.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(hyperref.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ifpdf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(inputenc.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(keyval.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfcore.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfshade.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Package texmf-latex-beamer has broken dep on tex(xcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(xxcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  texmf-latex-beamer: Depends: tex(amsmath.sty)
                      Depends: tex(amssymb.sty)
                      Depends: tex(amsthm.sty)
                      Depends: tex(atbegshi.sty)
                      Depends: tex(color.sty)
                      Depends: tex(enumerate.sty)
                      Depends: tex(geometry.sty)
                      Depends: tex(hyperref.sty)
                      Depends: tex(ifpdf.sty)
                      Depends: tex(inputenc.sty)
                      Depends: tex(keyval.sty)
                      Depends: tex(pgf.sty)
                      Depends: tex(pgfcore.sty)
                      Depends: tex(pgfshade.sty)
                      Depends: tex(ucs.sty)
                      Depends: tex(xcolor.sty)
                      Depends: tex(xxcolor.sty)
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2018-Mar-06 08:34:23 :: [x86_64] #100 texmf-latex-beamer: install check FAILED
        i586: texmf-latex-beamer=3.36-alt4.1 install failed:
Reading Package Lists...
Building Dependency Tree...
Starting
Starting 2
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 9999 as a solution to texlive-dist 5
  Removing texlive-dist rather than change texmf-latex-beamer
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 5 as a solution to texmf-latex-beamer 9999
  Added texlive-dist to the remove list
  Fixing texmf-latex-beamer via keep of texlive-dist
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 9999 as a solution to texlive-dist 5
  Removing texlive-dist rather than change texmf-latex-beamer
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 5 as a solution to texmf-latex-beamer 9999
  Added texlive-dist to the remove list
  Fixing texmf-latex-beamer via keep of texlive-dist
Investigating texlive-dist
Package texlive-dist has broken dep on texmf-latex-beamer
  Considering texmf-latex-beamer 9999 as a solution to texlive-dist 9999
  Removing texlive-dist rather than change texmf-latex-beamer
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Investigating texlive-texmf
Package texlive-texmf has broken dep on texlive-dist
  Considering texlive-dist 9999 as a solution to texlive-texmf 6
  Removing texlive-texmf rather than change texlive-dist
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Investigating texlive-context
Package texlive-context has broken dep on texlive-texmf
  Considering texlive-texmf 9999 as a solution to texlive-context 7
  Removing texlive-context rather than change texlive-texmf
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Investigating texlive-collection-basic
Package texlive-collection-basic has broken dep on texlive-context
  Considering texlive-context 9999 as a solution to texlive-collection-basic 21
  Removing texlive-collection-basic rather than change texlive-context
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(amsmath.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amssymb.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amsthm.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(atbegshi.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(color.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(enumerate.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(geometry.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(hyperref.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ifpdf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(inputenc.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(keyval.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfcore.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfshade.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Package texmf-latex-beamer has broken dep on tex(xcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(xxcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Investigating texlive
Package texlive has broken dep on texlive-collection-basic
  Considering texlive-collection-basic 9999 as a solution to texlive 28
  Removing texlive rather than change texlive-collection-basic
Investigating ghostscript-utils
Package ghostscript-utils has broken dep on /usr/bin/dvips
  Considering texlive 9999 as a solution to ghostscript-utils 7
  Removing ghostscript-utils rather than change /usr/bin/dvips
Investigating texmf-latex-beamer
Package texmf-latex-beamer has broken dep on tex(amsmath.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amssymb.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(amsthm.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(atbegshi.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(color.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(enumerate.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(geometry.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(hyperref.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ifpdf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(inputenc.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(keyval.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgf.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfcore.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(pgfshade.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(ucs.sty)
  Considering texlive-dist 9999 as a solution to texmf-latex-beamer 9999
Package texmf-latex-beamer has broken dep on tex(xcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Package texmf-latex-beamer has broken dep on tex(xxcolor.sty)
  Considering texlive-collection-basic 9999 as a solution to texmf-latex-beamer 
9999
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  texmf-latex-beamer: Depends: tex(amsmath.sty)
                      Depends: tex(amssymb.sty)
                      Depends: tex(amsthm.sty)
                      Depends: tex(atbegshi.sty)
                      Depends: tex(color.sty)
                      Depends: tex(enumerate.sty)
                      Depends: tex(geometry.sty)
                      Depends: tex(hyperref.sty)
                      Depends: tex(ifpdf.sty)
                      Depends: tex(inputenc.sty)
                      Depends: tex(keyval.sty)
                      Depends: tex(pgf.sty)
                      Depends: tex(pgfcore.sty)
                      Depends: tex(pgfshade.sty)
                      Depends: tex(ucs.sty)
                      Depends: tex(xcolor.sty)
                      Depends: tex(xxcolor.sty)
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2018-Mar-06 08:35:03 :: [i586] #100 texmf-latex-beamer: install check FAILED
2018-Mar-06 08:34:23 :: [x86_64] install check FAILED
2018-Mar-06 08:35:03 :: [i586] install check FAILED
2018-Mar-06 08:35:03 :: task #201414 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to