http://git.altlinux.org/tasks/203863/logs/events.5.1.log

2018-Apr-11 23:15:25 :: test-only task #203863 for sisyphus resumed by shaba:
#40 build 17.1-alt1 from /people/shaba/packages/rdma-core.git fetched at 
2018-Apr-11 15:13:25
#100 removed
#200 removed
#300 delete libcxgb3
#400 delete libcxgb4
#500 delete libibverbs
#600 delete libibumad
#700 delete librdmacm
#1000 delete libipathverbs
#1100 delete libmlx4
#1200 delete libmthca
#1300 delete libnes
#1400 delete srptools
#1440 build 3.3.20-alt1 from /people/shaba/packages/opensm.git fetched at 
2018-Apr-11 23:15:15
#1500 build 2.0.0-alt1 from /people/shaba/packages/infiniband-diags.git fetched 
at 2018-Apr-11 21:51:58
#1600 delete libibcommon
#1700 removed
#2000 removed
2018-Apr-11 23:15:25 :: waiting for a shared lock on sisyphus
2018-Apr-11 23:15:48 :: acquired a shared lock on sisyphus
2018-Apr-11 23:16:13 :: created build repo
2018-Apr-11 23:16:15 :: [x86_64] #40 rdma-core.git 17.1-alt1: build start
2018-Apr-11 23:16:15 :: [i586] #40 rdma-core.git 17.1-alt1: build start
2018-Apr-11 23:16:57 :: [i586] rdma-core.git 17.1-alt1: remote: no need to 
rebuild
2018-Apr-11 23:16:57 :: [i586] #40 rdma-core.git 17.1-alt1: build OK
2018-Apr-11 23:16:57 :: [i586] #1440 opensm.git 3.3.20-alt1: build start
2018-Apr-11 23:17:06 :: [x86_64] rdma-core.git 17.1-alt1: remote: no need to 
rebuild
2018-Apr-11 23:17:06 :: [x86_64] #40 rdma-core.git 17.1-alt1: build OK
2018-Apr-11 23:17:06 :: [x86_64] #1440 opensm.git 3.3.20-alt1: build start
<13>Apr 11 23:17:23 rpmi: rpm-build-licenses-2.0.5-alt2 1454794749 installed
Reading Package Lists...
Building Dependency Tree...
MI2a: mark libibumad-devel
MI2a:  target libibcommon-devel
MI2a:   mark libibcommon-devel
MI2a:    target libibcommon
MI2a:     mark libibcommon
Starting
Starting 2
rpm-build-licenses is already the newest version.
Selected version libibumad-devel#1.3.6-alt2 for libibumad-devel>=1.2.0
Investigating libibumad-devel
Package libibumad-devel has broken dep on libibumad
  Considering libibumad 1 as a solution to libibumad-devel 9999
  Re-Instated udev-rules
  Re-Instated libmnl
  Re-Instated libnetlink
  Re-Instated chrooted
  Re-Instated chrooted-resolv
  Re-Instated libp11-kit
  Re-Instated libtasn1
  Re-Instated p11-kit-trust
  Re-Instated ca-trust
  Re-Instated ca-certificates
  Re-Instated libcrypto10
  Re-Instated libidn
  Re-Instated iputils
  Re-Instated libatm
  Re-Instated libiptables
  Re-Instated iproute2
  Re-Instated libkmod
  Re-Instated kmod
  Re-Instated libgpg-error
  Re-Instated libgcrypt20
  Re-Instated liblz4
  Re-Instated libsystemd
  Re-Instated pciids
  Re-Instated libpci
  Re-Instated pciutils
  Re-Instated libdevmapper
  Re-Instated lsblk
  Re-Instated dmsetup
  Re-Instated hashalot
  Re-Instated losetup
  Re-Instated udev-hwdb
  Re-Instated mount
  Re-Instated hwclock
  Re-Instated login
  Re-Instated agetty
  Re-Instated acl
  Re-Instated libidn2
  Re-Instated libdbus
  Re-Instated libexpat
  Re-Instated dbus-tools
  Re-Instated dbus
  Re-Instated pam_systemd
  Re-Instated systemd-services
  Re-Instated libnss-myhostname
  Re-Instated msulogin
  Re-Instated libargon2
  Re-Instated libjson-c
  Re-Instated libcryptsetup
  Re-Instated systemd
  Re-Instated systemd-sysvinit
  Re-Instated startup
  Re-Instated libpcre2
  Re-Instated libseccomp
  Re-Instated systemd-utils
  Re-Instated udev
  Re-Instated rdma-core
  Re-Instated libibumad
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libibumad-devel: Depends: libibumad (= 1.3.6-alt2)
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2018-Apr-11 23:17:25 :: [i586] opensm.git 3.3.20-alt1: remote: cannot build 
src.rpm
2018-Apr-11 23:17:25 :: [i586] #1440 opensm.git 3.3.20-alt1: build FAILED
<13>Apr 11 23:17:35 rpmi: rpm-build-licenses-2.0.5-alt2 1454794749 installed
Reading Package Lists...
Building Dependency Tree...
MI2a: mark libibumad-devel
MI2a:  target libibcommon-devel
MI2a:   mark libibcommon-devel
MI2a:    target libibcommon
MI2a:     mark libibcommon
Starting
Starting 2
rpm-build-licenses is already the newest version.
Selected version libibumad-devel#1.3.6-alt2 for libibumad-devel>=1.2.0
Investigating libibumad-devel
Package libibumad-devel has broken dep on libibumad
  Considering libibumad 1 as a solution to libibumad-devel 9999
  Re-Instated udev-rules
  Re-Instated libmnl
  Re-Instated libnetlink
  Re-Instated chrooted
  Re-Instated chrooted-resolv
  Re-Instated libp11-kit
  Re-Instated libtasn1
  Re-Instated p11-kit-trust
  Re-Instated ca-trust
  Re-Instated ca-certificates
  Re-Instated libcrypto10
  Re-Instated libidn
  Re-Instated iputils
  Re-Instated libatm
  Re-Instated libiptables
  Re-Instated iproute2
  Re-Instated libkmod
  Re-Instated kmod
  Re-Instated libgpg-error
  Re-Instated libgcrypt20
  Re-Instated liblz4
  Re-Instated libsystemd
  Re-Instated pciids
  Re-Instated libpci
  Re-Instated pciutils
  Re-Instated libdevmapper
  Re-Instated lsblk
  Re-Instated dmsetup
  Re-Instated hashalot
  Re-Instated losetup
  Re-Instated udev-hwdb
  Re-Instated mount
  Re-Instated hwclock
  Re-Instated login
  Re-Instated agetty
  Re-Instated acl
  Re-Instated libidn2
  Re-Instated libdbus
  Re-Instated libexpat
  Re-Instated dbus-tools
  Re-Instated dbus
  Re-Instated pam_systemd
  Re-Instated systemd-services
  Re-Instated libnss-myhostname
  Re-Instated msulogin
  Re-Instated libargon2
  Re-Instated libjson-c
  Re-Instated libcryptsetup
  Re-Instated systemd
  Re-Instated systemd-sysvinit
  Re-Instated startup
  Re-Instated libpcre2
  Re-Instated libseccomp
  Re-Instated systemd-utils
  Re-Instated udev
  Re-Instated rdma-core
  Re-Instated libibumad
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libibumad-devel: Depends: libibumad (= 1.3.6-alt2)
E: Broken packages
hsh-install: Failed to calculate package file list.
hsh-install: Failed to generate package file list.
2018-Apr-11 23:17:38 :: [x86_64] opensm.git 3.3.20-alt1: remote: cannot build 
src.rpm
2018-Apr-11 23:17:38 :: [x86_64] #1440 opensm.git 3.3.20-alt1: build FAILED
2018-Apr-11 23:17:25 :: [i586] build FAILED
2018-Apr-11 23:17:38 :: [x86_64] build FAILED
2018-Apr-11 23:17:38 :: task #203863 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to