http://git.altlinux.org/tasks/203863/logs/events.9.1.log

2018-Apr-12 01:29:43 :: test-only task #203863 for sisyphus resumed by shaba:
#40 removed
#100 removed
#200 removed
#300 delete libcxgb3
#400 delete libcxgb4
#500 delete libibverbs
#600 delete libibumad
#700 delete librdmacm
#1000 delete libipathverbs
#1100 delete libmlx4
#1200 delete libmthca
#1300 delete libnes
#1400 delete srptools
#1440 removed
#1500 removed
#1600 delete libibcommon
#1700 removed
#2000 removed
#2100 build 17.1-alt1 from /people/shaba/packages/rdma-core.git fetched at 
2018-Apr-11 23:33:28
#2200 delete opensm2
#2240 removed
#2260 removed
#2270 build 3.3.20-alt1 from /people/shaba/packages/opensm.git fetched at 
2018-Apr-12 01:29:33
#2300 removed
#2400 build 2.0.0-alt1 from /people/shaba/packages/infiniband-diags.git fetched 
at 2018-Apr-11 23:44:42
2018-Apr-12 01:29:56 :: created build repo
2018-Apr-12 01:29:57 :: [x86_64] #2100 rdma-core.git 17.1-alt1: build start
2018-Apr-12 01:29:57 :: [i586] #2100 rdma-core.git 17.1-alt1: build start
2018-Apr-12 01:30:33 :: [i586] rdma-core.git 17.1-alt1: remote: no need to 
rebuild
2018-Apr-12 01:30:33 :: [i586] #2100 rdma-core.git 17.1-alt1: build OK
2018-Apr-12 01:30:33 :: [i586] #2270 opensm.git 3.3.20-alt1: build start
2018-Apr-12 01:30:48 :: [x86_64] rdma-core.git 17.1-alt1: remote: no need to 
rebuild
2018-Apr-12 01:30:48 :: [x86_64] #2100 rdma-core.git 17.1-alt1: build OK
2018-Apr-12 01:30:48 :: [x86_64] #2270 opensm.git 3.3.20-alt1: build start
2018-Apr-12 01:33:28 :: [i586] #2270 opensm.git 3.3.20-alt1: build OK
2018-Apr-12 01:33:28 :: [i586] #2400 infiniband-diags.git 2.0.0-alt1: build 
start
2018-Apr-12 01:34:17 :: [x86_64] #2270 opensm.git 3.3.20-alt1: build OK
2018-Apr-12 01:34:17 :: [x86_64] #2400 infiniband-diags.git 2.0.0-alt1: build 
start
2018-Apr-12 01:35:56 :: [i586] #2400 infiniband-diags.git 2.0.0-alt1: build OK
2018-Apr-12 01:37:27 :: [x86_64] #2400 infiniband-diags.git 2.0.0-alt1: build OK
2018-Apr-12 01:38:02 :: build check OK
warning (#2400): infiniband-diags-compat-2.0.0-alt1.i586.rpm should be 
.noarch.rpm
2018-Apr-12 01:38:07 :: noarch check OK
2018-Apr-12 01:38:08 :: plan: src +3 -13 =18281, i586 +30 -54 =34172, noarch +0 
-1 =18495, x86_64 +30 -54 =34184
2018-Apr-12 01:38:08 :: version check OK
2018-Apr-12 01:38:52 :: generated apt indices
2018-Apr-12 01:38:52 :: created next repo
        i586: NEW unmet dependencies detected:
libdapl-devel-static#1.2.16-alt2        libibverbs-devel-static
libdapl-devel-static#1.2.16-alt2        librdmacm-devel-static
libibmad-devel-static#1.3.6-alt2        libibumad-devel-static
        x86_64: NEW unmet dependencies detected:
libdapl-devel-static#1.2.16-alt2        libibverbs-devel-static
libdapl-devel-static#1.2.16-alt2        librdmacm-devel-static
libibmad-devel-static#1.3.6-alt2        libibumad-devel-static
        ACLs of affected packages:
libdapl @nobody
libibmad        @nobody
2018-Apr-12 01:39:11 :: dependencies check FAILED
2018-Apr-12 01:39:11 :: task #203863 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to