http://git.altlinux.org/tasks/209600/logs/events.5.1.log

2018-Jul-11 08:36:28 :: test-only task #209600 for sisyphus resumed by cow:
#4 build 2.0.0-alt1 from /people/cow/packages/unibilium.git fetched at 
2018-Jul-11 08:36:09
#10 build lua-mpack-1.0.4-alt2_2.src.rpm
#20 build 0+bzr681-alt2 from /people/cow/packages/libvterm.git fetched at 
2018-Jul-10 13:49:40
#40 build 0.20-alt2 from /people/cow/packages/libtermkey.git fetched at 
2018-Jul-10 13:23:25
#100 build 0.3.0-alt1 from /people/cow/packages/neovim.git fetched at 
2018-Jul-06 12:21:03
#200 build 0.2.8-alt1 from /people/cow/packages/neovim-qt.git fetched at 
2018-Jul-06 12:21:15
2018-Jul-11 08:36:50 :: created build repo
2018-Jul-11 08:36:52 :: [i586] #4 unibilium.git 2.0.0-alt1: build start
2018-Jul-11 08:36:52 :: [x86_64] #4 unibilium.git 2.0.0-alt1: build start
2018-Jul-11 08:36:52 :: [aarch64] #4 unibilium.git 2.0.0-alt1: build start
2018-Jul-11 08:37:54 :: [i586] #4 unibilium.git 2.0.0-alt1: build OK
2018-Jul-11 08:37:54 :: [i586] #10 lua-mpack-1.0.4-alt2_2.src.rpm: build start
2018-Jul-11 08:38:00 :: [x86_64] #4 unibilium.git 2.0.0-alt1: build OK
2018-Jul-11 08:38:00 :: [x86_64] #10 lua-mpack-1.0.4-alt2_2.src.rpm: build start
2018-Jul-11 08:38:13 :: [i586] lua-mpack-1.0.4-alt2_2.src.rpm: remote: no need 
to rebuild
2018-Jul-11 08:38:13 :: [i586] #10 lua-mpack-1.0.4-alt2_2.src.rpm: build OK
2018-Jul-11 08:38:13 :: [i586] #20 libvterm.git 0+bzr681-alt2: build start
2018-Jul-11 08:38:14 :: [x86_64] lua-mpack-1.0.4-alt2_2.src.rpm: remote: no 
need to rebuild
2018-Jul-11 08:38:14 :: [x86_64] #10 lua-mpack-1.0.4-alt2_2.src.rpm: build OK
2018-Jul-11 08:38:14 :: [x86_64] #20 libvterm.git 0+bzr681-alt2: build start
2018-Jul-11 08:38:27 :: [i586] libvterm.git 0+bzr681-alt2: remote: no need to 
rebuild
2018-Jul-11 08:38:27 :: [i586] #20 libvterm.git 0+bzr681-alt2: build OK
2018-Jul-11 08:38:27 :: [i586] #40 libtermkey.git 0.20-alt2: build start
2018-Jul-11 08:38:33 :: [x86_64] libvterm.git 0+bzr681-alt2: remote: no need to 
rebuild
2018-Jul-11 08:38:34 :: [x86_64] #20 libvterm.git 0+bzr681-alt2: build OK
2018-Jul-11 08:38:34 :: [x86_64] #40 libtermkey.git 0.20-alt2: build start
2018-Jul-11 08:38:42 :: [i586] libtermkey.git 0.20-alt2: remote: no need to 
rebuild
2018-Jul-11 08:38:42 :: [i586] #40 libtermkey.git 0.20-alt2: build OK
2018-Jul-11 08:38:42 :: [i586] #100 neovim.git 0.3.0-alt1: build start
2018-Jul-11 08:38:49 :: [x86_64] libtermkey.git 0.20-alt2: remote: no need to 
rebuild
2018-Jul-11 08:38:49 :: [x86_64] #40 libtermkey.git 0.20-alt2: build OK
2018-Jul-11 08:38:49 :: [x86_64] #100 neovim.git 0.3.0-alt1: build start
2018-Jul-11 08:40:00 :: [aarch64] #4 unibilium.git 2.0.0-alt1: build OK
2018-Jul-11 08:40:00 :: [aarch64] #10 lua-mpack-1.0.4-alt2_2.src.rpm: build 
start
2018-Jul-11 08:40:40 :: [i586] #100 neovim.git 0.3.0-alt1: build OK
2018-Jul-11 08:40:40 :: [i586] #200 neovim-qt.git 0.2.8-alt1: build start
2018-Jul-11 08:40:45 :: [x86_64] #100 neovim.git 0.3.0-alt1: build OK
2018-Jul-11 08:40:45 :: [x86_64] #200 neovim-qt.git 0.2.8-alt1: build start
2018-Jul-11 08:40:59 :: [aarch64] lua-mpack-1.0.4-alt2_2.src.rpm: remote: no 
need to rebuild
2018-Jul-11 08:40:59 :: [aarch64] #10 lua-mpack-1.0.4-alt2_2.src.rpm: build OK
2018-Jul-11 08:40:59 :: [aarch64] #20 libvterm.git 0+bzr681-alt2: build start
2018-Jul-11 08:42:01 :: [x86_64] #200 neovim-qt.git 0.2.8-alt1: build OK
2018-Jul-11 08:42:02 :: [aarch64] libvterm.git 0+bzr681-alt2: remote: no need 
to rebuild
2018-Jul-11 08:42:02 :: [aarch64] #20 libvterm.git 0+bzr681-alt2: build OK
2018-Jul-11 08:42:02 :: [aarch64] #40 libtermkey.git 0.20-alt2: build start
2018-Jul-11 08:42:10 :: [i586] #200 neovim-qt.git 0.2.8-alt1: build OK
2018-Jul-11 08:42:58 :: [aarch64] libtermkey.git 0.20-alt2: remote: no need to 
rebuild
2018-Jul-11 08:42:58 :: [aarch64] #40 libtermkey.git 0.20-alt2: build OK
2018-Jul-11 08:42:58 :: [aarch64] #100 neovim.git 0.3.0-alt1: build start
2018-Jul-11 08:49:10 :: [aarch64] #100 neovim.git 0.3.0-alt1: build OK
2018-Jul-11 08:49:10 :: [aarch64] #200 neovim-qt.git 0.2.8-alt1: build start
2018-Jul-11 08:53:50 :: [aarch64] #200 neovim-qt.git 0.2.8-alt1: build OK
2018-Jul-11 08:54:34 :: build check OK
2018-Jul-11 08:54:54 :: noarch check OK
2018-Jul-11 08:54:55 :: plan: src +6 -5 =18596, aarch64 +19 -0 =28836, i586 +19 
-17 =34001, noarch +1 -1 =19027, x86_64 +19 -17 =34048
2018-Jul-11 08:54:56 :: version check OK
2018-Jul-11 08:56:10 :: generated apt indices
2018-Jul-11 08:56:10 :: created next repo
        aarch64: old unmet dependencies resolved:
neovim-runtime#0.2.0-alt1       neovim = 0.2.0-alt1
2018-Jul-11 08:56:41 :: dependencies check OK
2018-Jul-11 08:58:23 :: ELF symbols check OK
2018-Jul-11 08:58:39 :: [i586] #40 libtermkey: install check OK
2018-Jul-11 08:58:40 :: [x86_64] #40 libtermkey: install check OK
2018-Jul-11 08:58:52 :: [i586] #40 libtermkey-debuginfo: install check OK
2018-Jul-11 08:58:56 :: [x86_64] #40 libtermkey-debuginfo: install check OK
2018-Jul-11 08:59:05 :: [i586] #40 libtermkey-devel: install check OK
2018-Jul-11 08:59:10 :: [x86_64] #40 libtermkey-devel: install check OK
2018-Jul-11 08:59:22 :: [aarch64] #40 libtermkey: install check OK
2018-Jul-11 08:59:24 :: [i586] #40 libtermkey-devel-static: install check OK
2018-Jul-11 08:59:31 :: [x86_64] #40 libtermkey-devel-static: install check OK
2018-Jul-11 08:59:37 :: [i586] #20 libvterm: install check OK
2018-Jul-11 08:59:46 :: [x86_64] #20 libvterm: install check OK
2018-Jul-11 08:59:52 :: [i586] #20 libvterm-debuginfo: install check OK
2018-Jul-11 09:00:03 :: [x86_64] #20 libvterm-debuginfo: install check OK
2018-Jul-11 09:00:08 :: [i586] #20 libvterm-devel: install check OK
2018-Jul-11 09:00:16 :: [aarch64] #40 libtermkey-debuginfo: install check OK
2018-Jul-11 09:00:19 :: [x86_64] #20 libvterm-devel: install check OK
2018-Jul-11 09:00:25 :: [i586] #20 libvterm-tools: install check OK
2018-Jul-11 09:00:34 :: [x86_64] #20 libvterm-tools: install check OK
2018-Jul-11 09:00:42 :: [i586] #20 libvterm-tools-debuginfo: install check OK
2018-Jul-11 09:00:50 :: [x86_64] #20 libvterm-tools-debuginfo: install check OK
2018-Jul-11 09:01:01 :: [i586] #10 lua-mpack: install check OK
2018-Jul-11 09:01:06 :: [aarch64] #40 libtermkey-devel: install check OK
2018-Jul-11 09:01:14 :: [x86_64] #10 lua-mpack: install check OK
2018-Jul-11 09:01:15 :: [i586] #10 lua-mpack-debuginfo: install check OK
warning [i586]: neovim=0.3.0-alt1: circular dependencies on 
neovim-runtime=0.3.0-alt1
2018-Jul-11 09:01:29 :: [x86_64] #10 lua-mpack-debuginfo: install check OK
2018-Jul-11 09:01:29 :: [i586] #100 neovim: install check OK
warning [x86_64]: neovim=0.3.0-alt1: circular dependencies on 
neovim-runtime=0.3.0-alt1
2018-Jul-11 09:01:45 :: [x86_64] #100 neovim: install check OK
2018-Jul-11 09:01:45 :: [i586] #100 neovim-debuginfo: install check OK
2018-Jul-11 09:02:03 :: [x86_64] #100 neovim-debuginfo: install check OK
        i586: neovim-qt=0.2.8-alt1 post-install unowned files:
/usr/share/nvim-qt
/usr/share/nvim-qt/runtime
/usr/share/nvim-qt/runtime/doc
/usr/share/nvim-qt/runtime/plugin
2018-Jul-11 09:02:04 :: [i586] #200 neovim-qt: install check OK
2018-Jul-11 09:02:05 :: [aarch64] #40 libtermkey-devel-static: install check OK
        x86_64: neovim-qt=0.2.8-alt1 post-install unowned files:
/usr/share/nvim-qt
/usr/share/nvim-qt/runtime
/usr/share/nvim-qt/runtime/doc
/usr/share/nvim-qt/runtime/plugin
2018-Jul-11 09:02:23 :: [x86_64] #200 neovim-qt: install check OK
2018-Jul-11 09:02:52 :: [i586] #200 neovim-qt-debuginfo: install check OK
2018-Jul-11 09:02:56 :: [aarch64] #20 libvterm: install check OK
warning [i586]: neovim-runtime=0.3.0-alt1: circular dependencies on 
neovim=0.3.0-alt1
2018-Jul-11 09:03:06 :: [i586] #100 neovim-runtime: install check OK
2018-Jul-11 09:03:07 :: [x86_64] #200 neovim-qt-debuginfo: install check OK
warning [x86_64]: neovim-runtime=0.3.0-alt1: circular dependencies on 
neovim=0.3.0-alt1
2018-Jul-11 09:03:20 :: [i586] #4 unibilium: install check OK
2018-Jul-11 09:03:21 :: [x86_64] #100 neovim-runtime: install check OK
2018-Jul-11 09:03:36 :: [x86_64] #4 unibilium: install check OK
2018-Jul-11 09:03:36 :: [i586] #4 unibilium-debuginfo: install check OK
2018-Jul-11 09:03:51 :: [x86_64] #4 unibilium-debuginfo: install check OK
2018-Jul-11 09:03:52 :: [aarch64] #20 libvterm-debuginfo: install check OK
2018-Jul-11 09:03:54 :: [i586] #4 unibilium-devel: install check OK
2018-Jul-11 09:04:08 :: [x86_64] #4 unibilium-devel: install check OK
2018-Jul-11 09:04:12 :: [i586] #4 unibilium-devel-static: install check OK
2018-Jul-11 09:04:26 :: [x86_64] #4 unibilium-devel-static: install check OK
2018-Jul-11 09:04:45 :: [aarch64] #20 libvterm-devel: install check OK
2018-Jul-11 09:05:35 :: [aarch64] #20 libvterm-tools: install check OK
2018-Jul-11 09:06:26 :: [aarch64] #20 libvterm-tools-debuginfo: install check OK
2018-Jul-11 09:07:15 :: [aarch64] #10 lua-mpack: install check OK
2018-Jul-11 09:08:09 :: [aarch64] #10 lua-mpack-debuginfo: install check OK
warning [aarch64]: neovim=0.3.0-alt1: circular dependencies on 
neovim-runtime=0.3.0-alt1
2018-Jul-11 09:09:01 :: [aarch64] #100 neovim: install check OK
2018-Jul-11 09:09:58 :: [aarch64] #100 neovim-debuginfo: install check OK
        aarch64: neovim-qt=0.2.8-alt1 post-install unowned files:
/usr/share/nvim-qt
/usr/share/nvim-qt/runtime
/usr/share/nvim-qt/runtime/doc
/usr/share/nvim-qt/runtime/plugin
2018-Jul-11 09:11:02 :: [aarch64] #200 neovim-qt: install check OK
2018-Jul-11 09:13:06 :: [aarch64] #200 neovim-qt-debuginfo: install check OK
warning [aarch64]: neovim-runtime=0.3.0-alt1: circular dependencies on 
neovim=0.3.0-alt1
2018-Jul-11 09:14:07 :: [aarch64] #100 neovim-runtime: install check OK
2018-Jul-11 09:15:04 :: [aarch64] #4 unibilium: install check OK
2018-Jul-11 09:15:59 :: [aarch64] #4 unibilium-debuginfo: install check OK
2018-Jul-11 09:16:51 :: [aarch64] #4 unibilium-devel: install check OK
2018-Jul-11 09:17:56 :: [aarch64] #4 unibilium-devel-static: install check OK
2018-Jul-11 09:18:07 :: [x86_64-i586] plan: #9 +9 -9 =11417
2018-Jul-11 09:18:45 :: [x86_64-i586] arepo build OK
2018-Jul-11 09:19:14 :: [x86_64-i586] generated apt indices
2018-Jul-11 09:19:14 :: [x86_64-i586] created next repo
2018-Jul-11 09:19:22 :: [x86_64-i586] dependencies check OK
2018-Jul-11 09:19:23 :: gears inheritance check OK
2018-Jul-11 09:19:23 :: srpm inheritance check OK
girar-check-perms: access to unibilium ALLOWED for cow: project leader welcomes 
random builders
girar-check-perms: access to lua-mpack ALLOWED for cow: project leader welcomes 
random builders
girar-check-perms: access to libvterm DENIED for cow: does not belong to 
approved builders list: vseleznv @qa
libvterm: Operation not permitted
girar-check-perms: access to libtermkey ALLOWED for cow: project leader 
welcomes random builders
girar-check-perms: access to neovim DENIED for cow: does not belong to approved 
builders list: vseleznv @qa
neovim: Operation not permitted
girar-check-perms: access to neovim-qt ALLOWED for cow: project `neovim-qt' is 
not listed in acl file for repository `sisyphus'
2018-Jul-11 09:19:23 :: acl check FAILED
2018-Jul-11 09:19:24 :: task #209600 for sisyphus EPERM
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to