http://git.altlinux.org/tasks/209238/logs/events.1.1.log

2018-Jul-11 17:55:44 :: test-only task #209238 for sisyphus started by sin:
#100 build 1.3.4-alt1%ubt from /people/sin/packages/libldb.git fetched at 
2018-Jun-29 12:36:35
#200 build 4.8.3-alt1%ubt from /people/sin/packages/samba.git fetched at 
2018-Jul-07 14:41:54
#300 removed
#400 build dc/4.8.3-alt1%ubt from /people/sin/packages/samba-DC.git fetched at 
2018-Jul-10 15:02:03
#500 build 2.4-alt27.zentyal23%ubt from /people/sin/packages/openchange.git 
fetched at 2018-Jul-11 17:40:10
2018-Jul-11 17:55:59 :: created build repo
2018-Jul-11 17:56:00 :: [i586] #100 libldb.git 1.3.4-alt1%ubt: build start
2018-Jul-11 17:56:00 :: [aarch64] #100 libldb.git 1.3.4-alt1%ubt: build start
2018-Jul-11 17:56:00 :: [x86_64] #100 libldb.git 1.3.4-alt1%ubt: build start
2018-Jul-11 17:58:12 :: [x86_64] #100 libldb.git 1.3.4-alt1%ubt: build OK
2018-Jul-11 17:58:12 :: [x86_64] #200 samba.git 4.8.3-alt1%ubt: build start
2018-Jul-11 17:58:20 :: [i586] #100 libldb.git 1.3.4-alt1%ubt: build OK
2018-Jul-11 17:58:20 :: [i586] #200 samba.git 4.8.3-alt1%ubt: build start
OK
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
.ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
Ran 14 tests in 0.170s
--
[ RUN      ] test_connect
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_connect
[ RUN      ] test_ldif_message
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldif_message
[ RUN      ] test_ldif_message_redacted
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldif_message_redacted
[ RUN      ] test_ldb_add
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldb_add
[ RUN      ] test_ldb_search
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldb_search
[ RUN      ] test_ldb_del
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldb_del
[ RUN      ] test_ldb_del_noexist
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldb_del_noexist
[ RUN      ] test_ldb_handle
ldb: unable to stat module /usr/lib64/ldb/modules/ldb : No such file or 
directory
[       OK ] test_ldb_handle
2018-Jul-11 18:02:13 :: [aarch64] libldb.git 1.3.4-alt1%ubt: remote: build 
failed
2018-Jul-11 18:02:13 :: [aarch64] #100 libldb.git 1.3.4-alt1%ubt: build FAILED
2018-Jul-11 18:32:35 :: [x86_64] #200 samba.git 4.8.3-alt1%ubt: build OK
2018-Jul-11 18:32:35 :: [x86_64] #400 samba-DC.git dc/4.8.3-alt1%ubt: build 
start
2018-Jul-11 18:38:37 :: [i586] #200 samba.git 4.8.3-alt1%ubt: build OK
2018-Jul-11 18:38:37 :: [i586] #400 samba-DC.git dc/4.8.3-alt1%ubt: build start
2018-Jul-11 19:10:53 :: [x86_64] #400 samba-DC.git dc/4.8.3-alt1%ubt: build OK
2018-Jul-11 19:10:53 :: [x86_64] #500 openchange.git 2.4-alt27.zentyal23%ubt: 
build start
mapiproxy/dcesrv_mapiproxy.c: In function 'samba_init_module':
mapiproxy/dcesrv_mapiproxy.c:820:7: error: implicit declaration of function 
'lpcfg_register_defaults_hook'; did you mean 'lpcfg_load_default'? 
[-Werror=implicit-function-declaration]
  if (!lpcfg_register_defaults_hook("dcesrv_mapiproxy", 
dcesrv_mapiproxy_lp_defaults)) {
       lpcfg_load_default
cc1: some warnings being treated as errors
make: *** [Makefile:125: mapiproxy/dcesrv_mapiproxy.po] Error 1
2018-Jul-11 19:12:33 :: [x86_64] openchange.git 2.4-alt27.zentyal23%ubt: 
remote: build failed
2018-Jul-11 19:12:33 :: [x86_64] #500 openchange.git 2.4-alt27.zentyal23%ubt: 
build FAILED
2018-Jul-11 19:23:45 :: [i586] #400 samba-DC.git dc/4.8.3-alt1%ubt: build OK
2018-Jul-11 19:23:45 :: [i586] #500 openchange.git 2.4-alt27.zentyal23%ubt: 
build start
mapiproxy/dcesrv_mapiproxy.c: In function 'samba_init_module':
mapiproxy/dcesrv_mapiproxy.c:820:7: error: implicit declaration of function 
'lpcfg_register_defaults_hook'; did you mean 'lpcfg_load_default'? 
[-Werror=implicit-function-declaration]
  if (!lpcfg_register_defaults_hook("dcesrv_mapiproxy", 
dcesrv_mapiproxy_lp_defaults)) {
       lpcfg_load_default
cc1: some warnings being treated as errors
make: *** [Makefile:125: mapiproxy/dcesrv_mapiproxy.po] Error 1
2018-Jul-11 19:25:56 :: [i586] openchange.git 2.4-alt27.zentyal23%ubt: remote: 
build failed
2018-Jul-11 19:25:56 :: [i586] #500 openchange.git 2.4-alt27.zentyal23%ubt: 
build FAILED
2018-Jul-11 18:02:13 :: [aarch64] build FAILED
2018-Jul-11 19:12:33 :: [x86_64] build FAILED
2018-Jul-11 19:25:56 :: [i586] build FAILED
2018-Jul-11 19:25:56 :: task #209238 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to