http://git.altlinux.org/tasks/236122/logs/events.2.1.log

2019-Aug-15 14:22:34 :: test-only task #236122 for sisyphus resumed by zerg:
#100 build 430.40-alt199 from /people/zerg/packages/nvidia_glx_src_430.40.git 
fetched at 2019-Aug-15 13:39:29
#200 build 430.40-alt216 from /people/zerg/packages/nvidia_glx_common.git 
fetched at 2019-Aug-15 13:41:29
#300 build 430.40-alt1 from /people/zerg/packages/nvidia-settings.git fetched 
at 2019-Aug-15 13:44:57
#400 build 390.129-alt199 from /people/zerg/packages/nvidia_glx_src_390.129.git 
fetched at 2019-Aug-15 14:08:09
#500 build sisyphus/kernel-modules-nvidia-un-def-430.40-alt1 from 
/people/zerg/packages/kernel-modules.git fetched at 2019-Aug-15 14:14:39
#600 build sisyphus/kernel-modules-nvidia-std-def-430.40-alt1 from 
/people/zerg/packages/kernel-modules.git fetched at 2019-Aug-15 14:15:12
2019-Aug-15 14:22:51 :: created build repo
2019-Aug-15 14:22:52 :: [aarch64] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build start
2019-Aug-15 14:22:52 :: [i586] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build start
2019-Aug-15 14:22:52 :: [x86_64] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build start
2019-Aug-15 14:22:52 :: [ppc64le] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build start
<13>Aug 15 14:23:15 rpmi: rpm-macros-ubt-0.3-alt1 sisyphus+231357.100.1.1 
1559550805 installed
<13>Aug 15 14:23:15 rpmi: rpm-build-ubt-0.3.1-alt3 sisyphus+226718.100.2.1 
1554584225 installed
warning: line 124: Deprecated PreReq converted to Requires(pre,postun): PreReq: 
nvidia_glx_common >= 430.40
warning: Macro %_altdir not found
warning: Macro %_altdir not found
warning: Macro %_altdir not found
<13>Aug 15 14:23:17 rpmi: libexpat-2.2.4-alt1 1503305345 installed
<13>Aug 15 14:23:17 rpmi: libglvnd-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634542 installed
<13>Aug 15 14:23:17 rpmi: xorg-proto-devel-2019.1-alt1 sisyphus+232786.100.1.1 
1561106722 installed
<13>Aug 15 14:23:17 rpmi: libwayland-server-1.17.0-alt1 sisyphus+225894.100.1.1 
1553872805 installed
<13>Aug 15 14:23:17 rpmi: wayland-devel-1.17.0-alt1 sisyphus+225894.100.1.1 
1553872805 installed
<13>Aug 15 14:23:17 rpmi: libwayland-client-1.17.0-alt1 sisyphus+225894.100.1.1 
1553872805 installed
<13>Aug 15 14:23:17 rpmi: libXau-1.0.9-alt1 sisyphus+223149.200.2.1 1551268152 
installed
<13>Aug 15 14:23:17 rpmi: libtcl-8.6.9-alt1 sisyphus+227145.100.1.2 1555606538 
installed
<13>Aug 15 14:23:17 rpmi: libidn2-2.2.0-alt1 sisyphus+229970.100.1.1 1558625600 
installed
<13>Aug 15 14:23:17 rpmi: rsync-3.1.3-alt1 1518721086 installed
<13>Aug 15 14:23:18 rpmi: tcl-8.6.9-alt1 sisyphus+227145.100.1.2 1555606538 
installed
<13>Aug 15 14:23:18 rpmi: libXau-devel-1.0.9-alt1 sisyphus+223149.200.2.1 
1551268152 installed
<13>Aug 15 14:23:18 rpmi: libOpenGL-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634542 installed
<13>Aug 15 14:23:18 rpmi: libGLES-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634542 installed
<13>Aug 15 14:23:18 rpmi: libxshmfence-1.3-alt1 sisyphus+223149.1000.2.1 
1551268571 installed
<13>Aug 15 14:23:18 rpmi: libpciaccess-1:0.16-alt1 sisyphus+234814.100.1.1 
1563438291 installed
<13>Aug 15 14:23:18 rpmi: libdrm-1:2.4.99-alt1 sisyphus+234110.100.1.1 
1562593653 installed
<13>Aug 15 14:23:18 rpmi: libgbm-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564524098 installed
<13>Aug 15 14:23:18 rpmi: rpmquery-strictdep-1-alt1 sisyphus+227992.440.11.1 
1556321045 installed
<13>Aug 15 14:23:18 rpmi: rpm-build-kernel-0.112-alt1 sisyphus+236069.100.2.1 
1565865928 installed
<13>Aug 15 14:23:18 rpmi: strace-5.2-alt1 sisyphus+234303.100.1.1 1562937959 
installed
<13>Aug 15 14:23:18 rpmi: libpng16-1.6.36-alt1 sisyphus+219478.100.1.1 
1547633314 installed
<13>Aug 15 14:23:18 rpmi: libgraphite2-1.3.13-alt2 sisyphus+226799.100.1.1 
1554648241 installed
<13>Aug 15 14:23:18 rpmi: libharfbuzz-2.5.3-alt1 sisyphus+233337.100.1.1 
1561643308 installed
<13>Aug 15 14:23:18 rpmi: libfreetype-2.10.0-alt2 sisyphus+226881.100.2.1 
1555676286 installed
<13>Aug 15 14:23:18 rpmi: fontconfig-2.13.1-alt1 sisyphus+226691.100.2.2 
1554598726 installed
Updating fonts cache: <29>Aug 15 14:23:19 fontconfig: Updating fonts cache: 
succeeded
[ DONE ]
<13>Aug 15 14:23:19 rpmi: libX11-locales-3:1.6.8-alt1 sisyphus+232786.200.1.1 
1561106874 installed
<13>Aug 15 14:23:19 rpmi: libXdmcp-1.1.3-alt1 sisyphus+225206.600.1.2 
1552949353 installed
<13>Aug 15 14:23:19 rpmi: libxcb-1.13.1-alt1 sisyphus+226527.100.2.2 1554593801 
installed
<13>Aug 15 14:23:19 rpmi: libX11-3:1.6.8-alt1 sisyphus+232786.200.1.1 
1561106876 installed
<13>Aug 15 14:23:19 rpmi: libXext-1.3.4-alt1 sisyphus+225206.700.1.2 1552949429 
installed
<13>Aug 15 14:23:19 rpmi: libXxf86vm-1.1.4-alt2 1527672187 installed
<13>Aug 15 14:23:19 rpmi: libXrender-0.9.8-alt1 1371312112 installed
<13>Aug 15 14:23:19 rpmi: libXft-2.3.3-alt1 sisyphus+225206.1000.3.2 1552987708 
installed
<13>Aug 15 14:23:19 rpmi: libtk-8.6.9-alt1 sisyphus+227145.200.1.2 1555606681 
installed
<13>Aug 15 14:23:19 rpmi: tk-8.6.9-alt1 sisyphus+227145.200.1.2 1555606681 
installed
<13>Aug 15 14:23:19 rpmi: libXdamage-1.1.5-alt1 sisyphus+225206.500.1.2 
1552949286 installed
<13>Aug 15 14:23:19 rpmi: libXfixes-5.0.3-alt1 sisyphus+226736.100.2.2 
1554614841 installed
<13>Aug 15 14:23:19 rpmi: libGLX-mesa-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564524098 installed
<13>Aug 15 14:23:19 rpmi: libEGL-mesa-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564524098 installed
<13>Aug 15 14:23:19 rpmi: libEGL-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634542 installed
<13>Aug 15 14:23:19 rpmi: libGLX-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634542 installed
<13>Aug 15 14:23:19 rpmi: libGL-7:1.1.1-alt1 sisyphus+224993.100.4.1 1552634542 
installed
<13>Aug 15 14:23:19 rpmi: libglvnd-devel-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634542 installed
<13>Aug 15 14:23:20 rpmi: libxcb-devel-1.13.1-alt1 sisyphus+226527.100.2.2 
1554593801 installed
<13>Aug 15 14:23:20 rpmi: libX11-devel-3:1.6.8-alt1 sisyphus+232786.200.1.1 
1561106876 installed
<13>Aug 15 14:23:20 rpmi: libnatspec-0.3.1-alt2 1445691580 installed
<13>Aug 15 14:23:20 rpmi: unzip-6.0-alt2.qa1 1366155324 installed
<13>Aug 15 14:23:20 rpmi: publicsuffix-list-dafsa-20190329-alt1 
sisyphus+226347.100.1.2 1554127434 installed
<13>Aug 15 14:23:20 rpmi: libpsl-0.21.0-alt1 sisyphus+227314.100.1.2 1555618423 
installed
<13>Aug 15 14:23:20 rpmi: libnghttp2-1.34.0-alt1 sisyphus+222625.100.1.1 
1550947259 installed
<13>Aug 15 14:23:21 rpmi: libbrotlicommon-1.0.7-alt1 sisyphus+226738.100.2.1 
1554554568 installed
<13>Aug 15 14:23:21 rpmi: libbrotlidec-1.0.7-alt1 sisyphus+226738.100.2.1 
1554554568 installed
<13>Aug 15 14:23:21 rpmi: libverto-0.3.0-alt1_7 sisyphus+225932.100.1.1 
1553994919 installed
<13>Aug 15 14:23:21 rpmi: libkeyutils-1.6-alt2 sisyphus+226520.100.2.1 
1554512089 installed
<13>Aug 15 14:23:21 rpmi: libcom_err-1.44.6-alt1 sisyphus+224154.100.1.1 
1552091678 installed
<13>Aug 15 14:23:21 rpmi: libedit3-3.1.20181209-alt1 sisyphus+224773.40.4.1 
1552311070 installed
<13>Aug 15 14:23:21 rpmi: less-530-alt1 sisyphus+226367.200.2.2 1554151813 
installed
<13>Aug 15 14:23:21 rpmi: faketime-0.2.6-alt1 sisyphus+221902.2100.4.1 
1550595929 installed
<13>Aug 15 14:23:21 rpmi: ed-1:0.2-alt10 1449768440 installed
<13>Aug 15 14:23:21 rpmi: rpm-utils-0.10.2-alt1 sisyphus+232744.200.2.1 
1561066431 installed
<13>Aug 15 14:23:21 rpmi: diffstat-1.62-alt1 sisyphus+221902.1600.4.1 
1550595368 installed
<13>Aug 15 14:23:21 rpmi: libp11-kit-0.23.15-alt1 sisyphus+226408.100.2.1 
1554288204 installed
<13>Aug 15 14:23:21 rpmi: libtasn1-4.14-alt1 sisyphus+235791.100.1.1 1565282372 
installed
<13>Aug 15 14:23:21 rpmi: rpm-macros-alternatives-0.5.1-alt1 
sisyphus+226946.100.1.1 1554830426 installed
<13>Aug 15 14:23:21 rpmi: alternatives-0.5.1-alt1 sisyphus+226946.100.1.1 
1554830426 installed
<13>Aug 15 14:23:21 rpmi: ca-certificates-2019.07.11-alt1 
sisyphus+234280.200.1.1 1562839906 installed
<13>Aug 15 14:23:21 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 
1561653823 installed
<13>Aug 15 14:23:21 rpmi: p11-kit-trust-0.23.15-alt1 sisyphus+226408.100.2.1 
1554288204 installed
<13>Aug 15 14:23:21 rpmi: libcrypto1.1-1.1.1b-alt2 sisyphus+227249.100.2.1 
1555667822 installed
<13>Aug 15 14:23:21 rpmi: libssl1.1-1.1.1b-alt2 sisyphus+227249.100.2.1 
1555667822 installed
<86>Aug 15 14:23:21 groupadd[47607]: group added to /etc/group: name=_keytab, 
GID=499
<86>Aug 15 14:23:21 groupadd[47607]: group added to /etc/gshadow: name=_keytab
<86>Aug 15 14:23:21 groupadd[47607]: new group: name=_keytab, GID=499
<13>Aug 15 14:23:21 rpmi: libkrb5-1.16.3-alt1 sisyphus+223678.100.1.1 
1551746516 installed
<86>Aug 15 14:23:21 groupadd[47650]: group added to /etc/group: name=sasl, 
GID=498
<86>Aug 15 14:23:21 groupadd[47650]: group added to /etc/gshadow: name=sasl
<86>Aug 15 14:23:21 groupadd[47650]: new group: name=sasl, GID=498
<13>Aug 15 14:23:21 rpmi: libsasl2-3-2.1.27-alt2 sisyphus+228101.100.1.1 
1556139863 installed
<13>Aug 15 14:23:21 rpmi: libldap-2.4.47-alt2 sisyphus+232098.100.1.1 
1560524494 installed
<13>Aug 15 14:23:21 rpmi: libcurl-7.65.3-alt1 sisyphus+235033.100.1.1 
1563886227 installed
<13>Aug 15 14:23:21 rpmi: openssh-common-7.9p1-alt1 sisyphus+233206.100.1.1 
1561507843 installed
<86>Aug 15 14:23:21 groupadd[47730]: group added to /etc/group: name=sshagent, 
GID=497
<86>Aug 15 14:23:21 groupadd[47730]: group added to /etc/gshadow: name=sshagent
<86>Aug 15 14:23:21 groupadd[47730]: new group: name=sshagent, GID=497
<13>Aug 15 14:23:21 rpmi: openssh-clients-7.9p1-alt1 sisyphus+233206.100.1.1 
1561507843 installed
<13>Aug 15 14:23:21 rpmi: git-core-2.21.0-alt1 sisyphus+225342.100.2.1 
1553908937 installed
<13>Aug 15 14:23:21 rpmi: gear-2.2.0-alt1 1520375900 installed
<13>Aug 15 14:23:21 rpmi: gitk-2.21.0-alt1 sisyphus+225342.100.2.1 1553908650 
installed
<13>Aug 15 14:23:21 rpmi: kernel-build-tools-0.112-alt1 sisyphus+236069.100.2.1 
1565865928 installed
<13>Aug 15 14:23:21 rpmi: libEGL-devel-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564524098 installed
<13>Aug 15 14:23:21 rpmi: libXext-devel-1.3.4-alt1 sisyphus+225206.700.1.2 
1552949429 installed
<13>Aug 15 14:23:21 rpmi: libwayland-client-devel-1.17.0-alt1 
sisyphus+225894.100.1.1 1553872805 installed
<13>Aug 15 14:23:21 rpmi: libwayland-server-devel-1.17.0-alt1 
sisyphus+225894.100.1.1 1553872805 installed
warning: line 124: Deprecated PreReq converted to Requires(pre,postun): PreReq: 
nvidia_glx_common >= 430.40
error: Bad file: /usr/src/in/source/nvidia_glx_src.spec: No such file or 
directory
Building target platforms: i586
Building for target i586


RPM build errors:
    line 124: Deprecated PreReq converted to Requires(pre,postun): PreReq: 
nvidia_glx_common >= 430.40
    Bad file: /usr/src/in/source/nvidia_glx_src.spec: No such file or directory
hsh-rebuild: pkg.tar: failed to create src.rpm file
2019-Aug-15 14:23:23 :: [i586] nvidia_glx_src_430.40.git 430.40-alt199: remote: 
cannot build src.rpm
2019-Aug-15 14:23:23 :: [i586] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build FAILED
2019-Aug-15 14:23:23 :: [i586] requesting cancellation of task processing
<13>Aug 15 14:23:16 rpmi: rpm-macros-ubt-0.3-alt1 sisyphus+231357.100.1.1 
1559550805 installed
<13>Aug 15 14:23:16 rpmi: rpm-build-ubt-0.3.1-alt3 sisyphus+226718.100.2.1 
1554584225 installed
warning: line 124: Deprecated PreReq converted to Requires(pre,postun): PreReq: 
nvidia_glx_common >= 430.40
warning: Macro %_altdir not found
warning: Macro %_altdir not found
warning: Macro %_altdir not found
<13>Aug 15 14:23:18 rpmi: libexpat-2.2.4-alt1 1503305341 installed
<13>Aug 15 14:23:18 rpmi: libglvnd-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634540 installed
<13>Aug 15 14:23:18 rpmi: xorg-proto-devel-2019.1-alt1 sisyphus+232786.100.1.1 
1561106722 installed
<13>Aug 15 14:23:18 rpmi: libwayland-server-1.17.0-alt1 sisyphus+225894.100.1.1 
1553872803 installed
<13>Aug 15 14:23:18 rpmi: wayland-devel-1.17.0-alt1 sisyphus+225894.100.1.1 
1553872803 installed
<13>Aug 15 14:23:18 rpmi: libwayland-client-1.17.0-alt1 sisyphus+225894.100.1.1 
1553872803 installed
<13>Aug 15 14:23:18 rpmi: libXau-1.0.9-alt1 sisyphus+223149.200.2.1 1551268156 
installed
<13>Aug 15 14:23:18 rpmi: libtcl-8.6.9-alt1 sisyphus+227145.100.1.2 1555606523 
installed
<13>Aug 15 14:23:18 rpmi: libidn2-2.2.0-alt1 sisyphus+229970.100.1.1 1558625623 
installed
<13>Aug 15 14:23:18 rpmi: rsync-3.1.3-alt1 1518721083 installed
<13>Aug 15 14:23:18 rpmi: tcl-8.6.9-alt1 sisyphus+227145.100.1.2 1555606523 
installed
<13>Aug 15 14:23:18 rpmi: libXau-devel-1.0.9-alt1 sisyphus+223149.200.2.1 
1551268156 installed
<13>Aug 15 14:23:18 rpmi: libOpenGL-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634540 installed
<13>Aug 15 14:23:18 rpmi: libGLES-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634540 installed
<13>Aug 15 14:23:18 rpmi: libxshmfence-1.3-alt1 sisyphus+223149.1000.2.1 
1551268594 installed
<13>Aug 15 14:23:18 rpmi: libpciaccess-1:0.16-alt1 sisyphus+234814.100.1.1 
1563438297 installed
<13>Aug 15 14:23:18 rpmi: libdrm-1:2.4.99-alt1 sisyphus+234110.100.1.1 
1562593655 installed
<13>Aug 15 14:23:18 rpmi: libgbm-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564525416 installed
<13>Aug 15 14:23:18 rpmi: rpmquery-strictdep-1-alt1 sisyphus+227992.440.11.1 
1556321045 installed
<13>Aug 15 14:23:18 rpmi: rpm-build-kernel-0.112-alt1 sisyphus+236069.100.2.1 
1565865944 installed
<13>Aug 15 14:23:18 rpmi: strace-5.2-alt1 sisyphus+234303.100.1.1 1562937939 
installed
<13>Aug 15 14:23:18 rpmi: libpng16-1.6.36-alt1 sisyphus+219478.100.1.1 
1547633315 installed
<13>Aug 15 14:23:18 rpmi: libgraphite2-1.3.13-alt2 sisyphus+226799.100.1.1 
1554648233 installed
<13>Aug 15 14:23:18 rpmi: libharfbuzz-2.5.3-alt1 sisyphus+233337.100.1.1 
1561643295 installed
<13>Aug 15 14:23:18 rpmi: libfreetype-2.10.0-alt2 sisyphus+226881.100.2.1 
1555676284 installed
<13>Aug 15 14:23:19 rpmi: fontconfig-2.13.1-alt1 sisyphus+226691.100.2.2 
1554598717 installed
Updating fonts cache: <29>Aug 15 14:23:20 fontconfig: Updating fonts cache: 
succeeded
[ DONE ]
<13>Aug 15 14:23:20 rpmi: libX11-locales-3:1.6.8-alt1 sisyphus+232786.200.1.1 
1561106874 installed
<13>Aug 15 14:23:20 rpmi: libXdmcp-1.1.3-alt1 sisyphus+225206.600.1.2 
1552949347 installed
<13>Aug 15 14:23:20 rpmi: libxcb-1.13.1-alt1 sisyphus+226527.100.2.2 1554593799 
installed
<13>Aug 15 14:23:20 rpmi: libX11-3:1.6.8-alt1 sisyphus+232786.200.1.1 
1561106874 installed
<13>Aug 15 14:23:20 rpmi: libXext-1.3.4-alt1 sisyphus+225206.700.1.2 1552949422 
installed
<13>Aug 15 14:23:20 rpmi: libXxf86vm-1.1.4-alt2 1527672159 installed
<13>Aug 15 14:23:20 rpmi: libXrender-0.9.8-alt1 1371312110 installed
<13>Aug 15 14:23:20 rpmi: libXft-2.3.3-alt1 sisyphus+225206.1000.3.2 1552987714 
installed
<13>Aug 15 14:23:20 rpmi: libtk-8.6.9-alt1 sisyphus+227145.200.1.2 1555606663 
installed
<13>Aug 15 14:23:20 rpmi: tk-8.6.9-alt1 sisyphus+227145.200.1.2 1555606663 
installed
<13>Aug 15 14:23:20 rpmi: libXdamage-1.1.5-alt1 sisyphus+225206.500.1.2 
1552949282 installed
<13>Aug 15 14:23:20 rpmi: libXfixes-5.0.3-alt1 sisyphus+226736.100.2.2 
1554614842 installed
<13>Aug 15 14:23:20 rpmi: libGLX-mesa-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564525416 installed
<13>Aug 15 14:23:20 rpmi: libEGL-mesa-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564525416 installed
<13>Aug 15 14:23:20 rpmi: libEGL-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634540 installed
<13>Aug 15 14:23:20 rpmi: libGLX-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634540 installed
<13>Aug 15 14:23:20 rpmi: libGL-7:1.1.1-alt1 sisyphus+224993.100.4.1 1552634540 
installed
<13>Aug 15 14:23:20 rpmi: libglvnd-devel-7:1.1.1-alt1 sisyphus+224993.100.4.1 
1552634540 installed
<13>Aug 15 14:23:21 rpmi: libxcb-devel-1.13.1-alt1 sisyphus+226527.100.2.2 
1554593799 installed
<13>Aug 15 14:23:21 rpmi: libX11-devel-3:1.6.8-alt1 sisyphus+232786.200.1.1 
1561106874 installed
<13>Aug 15 14:23:21 rpmi: libnatspec-0.3.1-alt2 1445691578 installed
<13>Aug 15 14:23:21 rpmi: unzip-6.0-alt2.qa1 1366155323 installed
<13>Aug 15 14:23:21 rpmi: publicsuffix-list-dafsa-20190329-alt1 
sisyphus+226347.100.1.2 1554127434 installed
<13>Aug 15 14:23:21 rpmi: libpsl-0.21.0-alt1 sisyphus+227314.100.1.2 1555618432 
installed
<13>Aug 15 14:23:21 rpmi: libnghttp2-1.34.0-alt1 sisyphus+222625.100.1.1 
1550947249 installed
<13>Aug 15 14:23:21 rpmi: libbrotlicommon-1.0.7-alt1 sisyphus+226738.100.2.1 
1554554565 installed
<13>Aug 15 14:23:21 rpmi: libbrotlidec-1.0.7-alt1 sisyphus+226738.100.2.1 
1554554565 installed
<13>Aug 15 14:23:21 rpmi: libverto-0.3.0-alt1_7 sisyphus+225932.100.1.1 
1553994917 installed
<13>Aug 15 14:23:21 rpmi: libkeyutils-1.6-alt2 sisyphus+226520.100.2.1 
1554512088 installed
<13>Aug 15 14:23:21 rpmi: libcom_err-1.44.6-alt1 sisyphus+224154.100.1.1 
1552091653 installed
<13>Aug 15 14:23:21 rpmi: libedit3-3.1.20181209-alt1 sisyphus+224773.40.4.1 
1552311071 installed
<13>Aug 15 14:23:21 rpmi: less-530-alt1 sisyphus+226367.200.2.2 1554151813 
installed
<13>Aug 15 14:23:21 rpmi: faketime-0.2.6-alt1 sisyphus+221902.2100.4.1 
1550595754 installed
<13>Aug 15 14:23:21 rpmi: ed-1:0.2-alt10 1449768441 installed
<13>Aug 15 14:23:21 rpmi: rpm-utils-0.10.2-alt1 sisyphus+232744.200.2.1 
1561066420 installed
<13>Aug 15 14:23:21 rpmi: diffstat-1.62-alt1 sisyphus+221902.1600.4.1 
1550595227 installed
<13>Aug 15 14:23:21 rpmi: libp11-kit-0.23.15-alt1 sisyphus+226408.100.2.1 
1554288187 installed
<13>Aug 15 14:23:21 rpmi: libtasn1-4.14-alt1 sisyphus+235791.100.1.1 1565282369 
installed
<13>Aug 15 14:23:21 rpmi: rpm-macros-alternatives-0.5.1-alt1 
sisyphus+226946.100.1.1 1554830426 installed
<13>Aug 15 14:23:21 rpmi: alternatives-0.5.1-alt1 sisyphus+226946.100.1.1 
1554830426 installed
<13>Aug 15 14:23:21 rpmi: ca-certificates-2019.07.11-alt1 
sisyphus+234280.200.1.1 1562839906 installed
<13>Aug 15 14:23:21 rpmi: ca-trust-0.1.2-alt1 sisyphus+233348.100.1.1 
1561653823 installed
<13>Aug 15 14:23:21 rpmi: p11-kit-trust-0.23.15-alt1 sisyphus+226408.100.2.1 
1554288187 installed
<13>Aug 15 14:23:21 rpmi: libcrypto1.1-1.1.1b-alt2 sisyphus+227249.100.2.1 
1555667802 installed
<13>Aug 15 14:23:21 rpmi: libssl1.1-1.1.1b-alt2 sisyphus+227249.100.2.1 
1555667802 installed
<86>Aug 15 14:23:21 groupadd[104102]: group added to /etc/group: name=_keytab, 
GID=499
<86>Aug 15 14:23:21 groupadd[104102]: group added to /etc/gshadow: name=_keytab
<86>Aug 15 14:23:21 groupadd[104102]: new group: name=_keytab, GID=499
<13>Aug 15 14:23:21 rpmi: libkrb5-1.16.3-alt1 sisyphus+223678.100.1.1 
1551746443 installed
<86>Aug 15 14:23:21 groupadd[104234]: group added to /etc/group: name=sasl, 
GID=498
<86>Aug 15 14:23:21 groupadd[104234]: group added to /etc/gshadow: name=sasl
<86>Aug 15 14:23:21 groupadd[104234]: new group: name=sasl, GID=498
<13>Aug 15 14:23:21 rpmi: libsasl2-3-2.1.27-alt2 sisyphus+228101.100.1.1 
1556139861 installed
<13>Aug 15 14:23:21 rpmi: libldap-2.4.47-alt2 sisyphus+232098.100.1.1 
1560524395 installed
<13>Aug 15 14:23:21 rpmi: libcurl-7.65.3-alt1 sisyphus+235033.100.1.1 
1563886216 installed
<13>Aug 15 14:23:21 rpmi: openssh-common-7.9p1-alt1 sisyphus+233206.100.1.1 
1561507815 installed
<86>Aug 15 14:23:21 groupadd[104378]: group added to /etc/group: name=sshagent, 
GID=497
<86>Aug 15 14:23:21 groupadd[104378]: group added to /etc/gshadow: name=sshagent
<86>Aug 15 14:23:21 groupadd[104378]: new group: name=sshagent, GID=497
<13>Aug 15 14:23:21 rpmi: openssh-clients-7.9p1-alt1 sisyphus+233206.100.1.1 
1561507815 installed
<13>Aug 15 14:23:22 rpmi: git-core-2.21.0-alt1 sisyphus+225342.100.2.1 
1553908650 installed
<13>Aug 15 14:23:22 rpmi: gear-2.2.0-alt1 1520375900 installed
<13>Aug 15 14:23:22 rpmi: gitk-2.21.0-alt1 sisyphus+225342.100.2.1 1553908650 
installed
<13>Aug 15 14:23:22 rpmi: kernel-build-tools-0.112-alt1 sisyphus+236069.100.2.1 
1565865944 installed
<13>Aug 15 14:23:22 rpmi: libEGL-devel-4:19.1.3-alt1 sisyphus+235105.100.1.2 
1564525416 installed
<13>Aug 15 14:23:22 rpmi: libXext-devel-1.3.4-alt1 sisyphus+225206.700.1.2 
1552949422 installed
<13>Aug 15 14:23:22 rpmi: libwayland-client-devel-1.17.0-alt1 
sisyphus+225894.100.1.1 1553872803 installed
<13>Aug 15 14:23:22 rpmi: libwayland-server-devel-1.17.0-alt1 
sisyphus+225894.100.1.1 1553872803 installed
warning: line 124: Deprecated PreReq converted to Requires(pre,postun): PreReq: 
nvidia_glx_common >= 430.40
error: Bad file: /usr/src/in/source/nvidia_glx_src.spec: No such file or 
directory
Building target platforms: x86_64
Building for target x86_64


RPM build errors:
    line 124: Deprecated PreReq converted to Requires(pre,postun): PreReq: 
nvidia_glx_common >= 430.40
    Bad file: /usr/src/in/source/nvidia_glx_src.spec: No such file or directory
hsh-rebuild: pkg.tar: failed to create src.rpm file
2019-Aug-15 14:23:23 :: [x86_64] nvidia_glx_src_430.40.git 430.40-alt199: 
remote: cannot build src.rpm
2019-Aug-15 14:23:23 :: [x86_64] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build FAILED
2019-Aug-15 14:23:25 :: [ppc64le] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build SKIPPED
2019-Aug-15 14:23:25 :: [ppc64le] task processing CANCELLED
2019-Aug-15 14:24:26 :: [aarch64] #100 nvidia_glx_src_430.40.git 430.40-alt199: 
build SKIPPED
2019-Aug-15 14:24:26 :: [aarch64] task processing CANCELLED
2019-Aug-15 14:23:23 :: [i586] build FAILED
2019-Aug-15 14:23:23 :: [x86_64] build FAILED
2019-Aug-15 14:23:25 :: [ppc64le] build FAILED
2019-Aug-15 14:24:26 :: [aarch64] build FAILED
2019-Aug-15 14:24:26 :: task #236122 for sisyphus FAILED
_______________________________________________
Sisyphus-incominger mailing list
Sisyphus-incominger@lists.altlinux.org
https://lists.altlinux.org/mailman/listinfo/sisyphus-incominger

Reply via email to