Laurent, there appears to be an error on the page for s6-linux-init on
skarnet.org - it lists the required version of s6-portable-utils and
s6-linux-utils as 2.3.0.0 and 2.4.0.0 respectively when the released versions
are 2.2.0.0 and 2.3.0.0 respectively.


 Fixed, thanks!

--
 Laurent

Reply via email to