Hi all

This email act as an early notification for those installing libwebp and
or packages that depends on libwebp.

An updated libwebp has been approved in my branch and soon it will be
merged to master in the next public update.

Upgrading to the new version will require you to rebuilt all packages
that depends on libwep. Here are the list of the packages that have
first level hard dep of libwebp:
games/unvanquished
graphics/openimageio
graphics/vips
libraries/webkit2gtk
libraries/webkitgtk
libraries/webkitgtk3
multimedia/vlc

there are so many packages that depends on some of the libraries
mentioned above, so there could be more packages affected.
If you have a working packages suddenly no longer work after upgrading
libwebp, rebuilding all deps will be your first options before reporting
a bug in the list.

Thanks

-- 
Willy Sudiarto Raharjo

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users@slackbuilds.org
http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - https://slackbuilds.org/faq/

Reply via email to