On 08/05/2017 01:51 AM, 414N wrote:
@David: I recently had trouble with this too... Just remove the SBo python-setuptools package and you should be good


I already did that (several times, more than triple-checked) but can't build html5lib:

html5lib requires setuptools version 18.5 or above; please upgrade before installing (you have 0.6rc11)
_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users@slackbuilds.org
https://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - https://slackbuilds.org/faq/

Reply via email to