Just thought I'd let anyone who uses the Discord slackbuild know that swapping in the newest .deb file from https://discordapp.com and installing libc++ will get you up and running again.

Usually wouldn't comment about this type of thing, but the previous version now simply closes out without error after offering a link to download the new version, which won't work by default (re: libc++)


Alex

_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users@slackbuilds.org
https://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - https://slackbuilds.org/faq/

Reply via email to