Hello, another alternative would be the SlackOnly repository (which you can use if you know how to configure slackpkg++, in any case follow the list of links:

deps:

https://packages.slackonly.com/pub/packages/14.2-x86_64/libraries/libwacom/libwacom-0.27-x86_64-1_slonly.txz
https://packages.slackonly.com/pub/packages/14.2-x86_64/libraries/libinput/libinput-1.8.3-x86_64-2_slonly.txz
https://packages.slackonly.com/pub/packages/14.2-x86_64/libraries/libxkbcommon/libxkbcommon-0.7.1-x86_64-1_slonly.txz

* you can build all of them, and download only the qt5 package if you wish.

qt5:

https://packages.slackonly.com/pub/packages/14.2-x86_64/libraries/qt5/qt5-5.7.1-x86_64-10_slonly.txz


extra:

https://packages.slackonly.com/pub/packages/14.2-x86_64/libraries/qt5-webkit/qt5-webkit-5.7.1-x86_64-1_slonly.txz

Cheers,

Edinaldo.
_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users@slackbuilds.org
https://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - https://slackbuilds.org/faq/

Reply via email to