Qutebrowser has been updated to 1.4.1 to fix a security issue.

Details:

https://github.com/qutebrowser/qutebrowser/issues/4060

The present slackbuild will work with the source for 1.4.1:

https://github.com/qutebrowser/qutebrowser/releases/download/v1.4.1/qutebrowser-1.4.1.tar.gz

eg:

VERSION=1.4.1 ./qutebrowser.SlackBuild

-Dave

--

Anyone who thinks UNIX is intuitive should be forced to write 5000 lines of
code using nothing but vi or emacs.  AAAAACK!
  -- Discussion on the intuitiveness of commands, especially Emacs

                                                            .--.  oo
                                                           (____)//
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~'
_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users@slackbuilds.org
https://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - https://slackbuilds.org/faq/

Reply via email to