hi i had a similar problem w/ a new install.
try telneting in as a normal un-priviliged user ( u should have on) then su
into root. I found that in my (default)  secure kernel it would not allow me to
directly telnet to root because of security resons.
good luck
alex 

 On Thu, 06 Apr 2000, you wrote:
> I am trying to telnet into a new Redhat 6.2 install.  Both the root and my 
> user account are denied access.  The error message is "Login incorrect"
> 
> I have tried 2 telnet clients, and it is not a case sensitivity issue.  I 
> assume it is some default setting in Linux, but can't find it - Help would 
> be appreciated.
> 
> Obviously I am new to Linux
> 
> TIA - Phil Stephens
> 
> --
> SLUG - Sydney Linux Users Group Mailing List - http://www.slug.org.au
> To unsubscribe send email to [EMAIL PROTECTED] with
> unsubscribe in the text
-- 
When life is hard to stand try kneeling.
--
SLUG - Sydney Linux Users Group Mailing List - http://www.slug.org.au
To unsubscribe send email to [EMAIL PROTECTED] with
unsubscribe in the text

Reply via email to