I probably just annoyed everyone with this email, but I thought I would follow 
up with it and say that the issue is resolved.  The user figured it out.  He 
reinstalled snapd after his upgrade of Ubuntu, then reinstalled the rubecube 
snap, and then it worked.  So that's good to know.  I would have encountered 
the same issue eventually.

> On Oct 14, 2016, at 5:50 PM, Spencer <spencertpar...@gmail.com> wrote:
> I've received a crash report under 16.10 of Ubuntu.  I'm running 16.04.  
> Before I upgrade, is there any reason why they shouldn't work yet on 16.10?

Snapcraft mailing list
Modify settings or unsubscribe at: 

Reply via email to