: filter.query : filter.term : filter.<future expansion> there's a whole lot of Unicode letters availble thta could fill in the f_ blank, how much more expansion do we really need? :)
I suppose filter.term is a wise choice, and adding filter.query as an alias makes sense too ... i'm just a big fan of short param names. (if nothing else, it encourages us not to add too many of them) -Hoss