I apologize if this is a really stupid question. I followed all
instructions on installing Tutorial, got data loaded, everything works
great until I try to query with a field name -- e.g., name:foundation. I
get zero results from this or any other query which specifies a field name.
Simple queries return results, and the field names are listed in those
results correctly. But if I query using names that I know are there and
values that I know are there, I get nothing.

I figure this must be something basic that is not right about the way
things have gotten set up, but I am completely blocked at this point. I
tried blowing it all away and restarting from scratch with no luck. Where
should I be looking for problems here? I am running this on a MacBook, OS X
10.9, latest JDK (1.8).

James

-- 


*James Pritchett*

Leader, Process Redesign and Analysis

______________________________


*Learning Ally™*Together It’s Possible
20 Roszel Road | Princeton, NJ 08540 | Office: 609.243.7608

jpritch...@learningally.org

www.LearningAlly.org <http://www.learningally.org/>

Join us in building a community that helps blind, visually impaired &
dyslexic students thrive.

Connect with our community: *Facebook*
<https://www.facebook.com/LearningAlly.org> | *Twitter*
<https://twitter.com/Learning_Ally> | *LinkedIn*
<https://www.linkedin.com/groups?home=&gid=2644842&trk=anet_ug_hm> |
*Explore1in5* <http://www.explore1in5.org/> | *Instagram*
<https://instagram.com/Learning_Ally/> | *Sign up for our community
newsletter* <https://go.learningally.org/about-learning-ally/stay-in-touch/>

Support us: *Donate*
<https://go.learningally.org/about-learning-ally/donate/> | *Volunteer*
<https://go.learningally.org/about-learning-ally/volunteers/how-you-can-help/>

Reply via email to