Hi everybody !

Has anyone a kernel 2.6.30 working in stable version ?
I'm using Fedora 11 on my Vaio z11, and two weeks ago, I tried to update my kernel to the new one for fedora (which is the 2.6.30-5 PAE or something like that) and had many problems. The bigger one being that I'm unable to startx. It fails either with the intel or with the nvidia one.

The only working way was with the nvidia and the driver VESA and typing startx as root at Run Level 3. It worked, but was completely useless (... I won't use graphical mode as root, it's all but a good thing to do, and... telinit 5 wasn't working. And anyway, I use the nvidia card for graphical performance, then it's useless to use it with the vesa driver).
Actually, I have to stay with kernel :
Linux localhost.localdomain #1 SMP Mon Aug 24 17:16:21 EDT 2009 i686 i686 i386 GNU/Linux

It seems it is a PAE issue AND/OR an Xorg one :
http://forums.fedora-fr.org/viewtopic.php?id=43714 (french)
http://forums.fedora-fr.org/viewtopic.php?id=43680 (french)

Has anyone a solution or the same problem ?
Alexandre Kaspar

Ps : you'll find some logs on the first link (user xion.luhnis).


Mailing list: https://launchpad.net/~sony-vaio-z-series
Post to     : sony-vaio-z-series@lists.launchpad.net
Unsubscribe : https://launchpad.net/~sony-vaio-z-series
More help   : https://help.launchpad.net/ListHelp

Reply via email to