Hello Anthony,

Am Dienstag, den 06.10.2009, 10:54 -0700 schrieb ajmctaggart:
> Update
> 
> I believe I've gotten switching to work (I'm sticking on Nvidia side
> right now, Intel card hangs after I enter my login stuff).  I usually
> use Nvidia, so there were some tweaks to be done, but I'm happy
> keeping it here until Ubuntu figures out their Intel woes...if anyone
> else has Intel working, please advise.
> 
> What can I do about the mic situation?  Using an external mic does
> work, but not internal...any ideas?

Setup the microphone
====================

Open a terminal and get root:

        sudo -i

Now copy and paste this 5 lines of code in that terminal:


        oi=false; o="options snd-hda-intel model=toshiba-s06"
        for cf in /etc/modprobe.d/*.conf; do
        grep -q "^$o$" $cf && oi=true; done
        $oi && echo "$o">>alsa-base.conf
        which amixer || sudo apt-get install alsa-utils


Exit from root-shell:

        exit

Next, open gnome-session-properties:

        gnome-session-properties

and add this command to the autostart list:

        Name:    Fix Microphon Imput
        Command: amixer sset 'Input Source' 'Int DMic' >/dev/null 2>&1
        Comment: switch microphone to the right imput
        

after the next boot, the microphone should work


> 
> Other than that, some trouble with Virtual box, and my touchpad config
> being lost...it was an *okay upgrade.
> 
> Never again will I do an upgrade, from now on- fresh installs only!

Never say "Never again" ;-)


Raphael

Attachment: smime.p7s
Description: S/MIME cryptographic signature

_______________________________________________
Mailing list: https://launchpad.net/~sony-vaio-z-series
Post to     : sony-vaio-z-series@lists.launchpad.net
Unsubscribe : https://launchpad.net/~sony-vaio-z-series
More help   : https://help.launchpad.net/ListHelp

Reply via email to