On Sat, Dec 21, 2019 at 12:58:26PM +0000, Andrew Doran wrote:
> Modified Files:
>       src/sys/uvm: uvm_extern.h uvm_page.c
> Log Message:
> Add uvm_free(): returns number of free pages in system.

Can you rename this to a more descriptive name? Say uvm_free_pages() or

Also, we traditionally use xxx_free() to actually free some object and not
return statistics.  It would be nice to spare future readers the


Reply via email to