Module Name:    src
Committed By:   uwe
Date:           Thu Oct 13 19:10:23 UTC 2016

Modified Files:
        src/sys/kern: uipc_socket.c

Log Message:
Revert to revision 1.249 to undo changes from PR 49636.

Marking up some zeroes with a type suffix, while not marking others in
the very same function does nothing but places cognitive burden on the

Spelling "clear bits" as "&~" is actually not uncommon (and some say
is more readable).

To generate a diff of this commit:
cvs rdiff -u -r1.251 -r1.252 src/sys/kern/uipc_socket.c

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Reply via email to