CVSROOT:        /cvs
Module name:    src
Changes by:     [email protected]        2026/08/18 08:02:11

Modified files:
        usr.bin/mandoc : read.c 

Log message:
In mparse_open(), stop using the same local variable for two entirely
distinct purposes.  Instead, declare two different variables, each with
an adequate type (const vs. non-const) and a more descriptive name.

No functional change.
Small style issue reported by gcc-16.1.1 on Fedora 44
via Xose Vazquez Perez <[email protected]>.

Reply via email to