Hi Team,
Please help me I am stuck on SUSE 12 repository sync issue , I know there is 
fix already applied on master repository but I am not able to fix it still 
having same issue after commit "55b379c" manually in my download.py and 
yum_src.py file still the same error I am getting
When I am using the same from wget it worked .
I am running Centos 7
CentOS Linux release 7.4.1708 (Core)
Spacewalk release 2.7 (Smile)
CentOS Linux release 7.4.1708 (Core)
[root@spacewalk ~]# spacewalk-repo-sync -c sles12sp1pool -t yum
02:40:45 ======================================
02:40:45 | Channel: sles12sp1pool
02:40:45 ======================================
02:40:45 Sync of channel started.
02:40:45 Repo URL: 
02:40:54 ERROR: failure: repodata/repomd.xml from sles12sp1pool: [Errno 256] No 
more mirrors to try.
 [Errno -1] Error importing repomd.xml for sles12sp1pool: Damaged repomd.xml 
02:40:54 Sync of channel completed in 0:00:08.
02:40:54 Total time: 0:00:08

Best Regards,
Suhail Siddiqui

Please note. The information contained in this message is confidential and is 
intended only for the use of the individual named above and others who have 
been specially authorized to receive it. If you are not the intended recipient, 
you are hereby notified that any dissemination, distribution or copying of this 
communication is strictly prohibited. The attachments have been scanned for 
viruses prior to leaving our E-mail system. UPM-Kymmene Corporation shall not 
be liable for any consequences of any virus being passed on.
Spacewalk-list mailing list

Reply via email to