Hi All,

I followed the how to on the github website and came across a couple of

When doing a "cobbler check" it states that its missing the
"cobbler-loaders" when I tried to install this. I am receiving the
following error message;

Loaded plugins: fastestmirror
Repository group_spacewalkproject-java-packages is listed more than once in
the configuration
Loading mirror speeds from cached hostfile
 * base: mirror.as29550.net
 * extras: mirror.vorboss.net
 * updates: mirror.econdc.com
Resolving Dependencies
--> Running transaction check
---> Package cobbler-loaders.noarch 0:1.0.3-2.el7.centos will be installed
--> Processing Dependency: cobbler2 for package:
--> Running transaction check
---> Package cobbler-epel.noarch 0:2.0.11-77.el7.centos will be installed
--> Processing Dependency: cobbler >= 2.2 for package:
--> Finished Dependency Resolution
Error: Package: cobbler-epel-2.0.11-77.el7.centos.noarch (spacewalk)
           Requires: cobbler >= 2.2
           Installed: cobbler20-2.0.11-77.el7.centos.noarch (@spacewalk)
               cobbler = 2.0.11-77.el7.centos
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

According to the bug I found, this was resolved in 2.8, but still receiving
the error;
#> rpm -qa | grep spacewalk

Can anyone help with this error?


Spacewalk-list mailing list

Reply via email to