I install the driver for the ST330 rev.4 on mandriva 2007.0 powerpack default 
everything installed ok except the part where firewall configuration will be 

"Use these commands to make a backup of your existing firewall bootscript and 
then replace it. 
su -c 'mv /etc/rc.d/init.d/shorewall{,.old}" 
==> /etc/rc.d/init.d/shorewall to be backup doesn't exist 

it worked fine, it dialed and i got internet access, i had allot ports
visible so i changed the firewall to be stealth, it kept working.

but after i rebooted the modem dialed ok but i get  the provide web page 
telling me to configure the settings correctly at every page i open
(this happened with windows XP i uninstalled the modem driver and reboot and 
installed it again, that fix it)

i don't know how to uninstall the linux driver

so, i uninstalled the 
, ppp-pppoatm , ppp-pppoe and  ppp packages and delete the files copied
at modem installation and undo my firewall changes , rebooted installed
every thing back

it dial but i still get the "configure your setting" page (same problem)

so, i guess the firmware loads correctly, i don't get any ppp errors.
i don't know how to do the "debug" thing.

sorry if i over described my problem.

I'd appreciate any ideas.

thank you.


Liste de diffusion modem ALCATEL SpeedTouch USB
Pour se désinscrire : mailto:[EMAIL PROTECTED]


Reply via email to