Following the instructions given on the pages that contain this
link I've been using the modem without problems for about 2 years on
Mandriva Linux 2006 and openSuSe 10.3. Having been given another older
machine I installed Mandriva 2009, Suse 11.x, & Fedora Core 9.
     My experience goes like this:-

Mandriva 2009
     With the modem plugged in (any USB socket) the system hangs and
refuses to boot. Anybody else had this experience?

SuSe 11.x
      The modem worked fine for a few months, but all the time I was
installing SuSe system updates and eventually I lost my internet
connection. The reason apparently being that modprobe cannot now find
pppoatm. In /lib/modules there now exist 2 directories
and The first one of these is the one now used by
modprobe and has no pppoatm module. I
tried /lib/modules/, but this did
not work. There does exist the
module /lib/modules/ Is there a
suggestion as to how I can restore SuSe's internet connection?

Fedora Core 9
     Everything seemed O.K. but having installed the network monitor
applet on the panel, it seems that the modem remains idle until the
command /sbin/ifup ppp0 (see FAQ page) is issued.

     At least I'm not totally cut off.    

Liste de diffusion modem ALCATEL SpeedTouch USB
Pour se désinscrire :


Reply via email to