Hello 😊

*       Juste pour dire que sur la zone, il y a des cas « particulier », il 
s’agit de plugs qui ne sont là que pour fournir une lib (il doit y en avoir 
beaucoup moins de 10 (possible 3 ou 4)).

Exemple : htmlpurifier 
https://plugins.spip.net/htmlpurifier.html?compatible_spip=3.2

C’était l’unique exception au format x.y.z 

Bref, c’est juste pour dire que le nouveau système doit en tenir compte, 
j’avais fait un ticket sur ce sujet https://core.spip.net/issues/4322

 

 

*       Enfin, une dernière chose, maintenant, sur plugin.spip, il y a des 
plug, ou il n’est plus possible de voir le lien vers le code du plug et en 
plus, maintenant, il y a un nouveau plug du nom de « spip » dans les « 30 plus 
utilisé en spip 3.2 » de la page https://plugins.spip.net :D

 

Franck

 

De : Eric Lupinacci <e...@smellup.net> 
Envoyé : mercredi 1 avril 2020 13:25
À : Charles Razack <tchar...@bravecassine.com>
Cc : SPIP-Dev <spip-dev@rezo.net>
Objet : Re: [spip-dev] Tous en débardeur !

 

2) Pour que le débardeur reconnaisse la version x.y.z à partir d'un tag, est-ce 
qu'il faut respecter une certaine nomenclature ? "v1.2.3", ou juste "1.2.3", ou 
autre ?

Oui, vx.y.z ou x.y.z. 

 

 

_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à