Hello

j'ai récupéré un plugin ici : https://github.com/cariagency/spip-pseudo-hasard

si je regarde via fillezilla j'ai bien le repertoire web/plugins/spip-pseudo-hasard/.git

mais j'ai ce message d'erreur lors de la mise a jour

Mise à jour de spip-pseudo-hasard :
fatal: Not a git repository (or any parent up to mount point /home/clients/b313813ae3dfa81e21eb5a95d7ad323f)
Stopping at filesystem boundary (GIT_DISCOVERY_ACROSS_FILESYSTEM not set).
Mise à jour de spip-pseudo-hasard: fatal: pas un référentiel git (ni aucun parent jusqu'au point de montage / home / clients / b313813ae3dfa81e21eb5a95d7ad323f) Arrêt à la limite du système de fichiers (GIT_DISCOVERY_ACROSS_FILESYSTEM non défini).

pourtant c'est bien sur GIT , une idée du pourquoi ?
merci

--
spipfactory.fr
----
Perdu dans la Galaxie SPIP ?
https://boussole.spip.net/
https://git.spip.net/

Le 1er juillet 2001 : SPIP 1.0   est lancé officiellement.
Le 1er juillet 2020 : SPIP 3.3.0 "that is the question"

_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à