Yo
soit sur une install local (je retest puisque j'avais tous cassé)

j'ai activé dans SVP :
Activer le mode runtime ?
Autoriser l’activation des paquets obsolètes ?

je voie sur la page http://localhost/gitspip/*ecrire/?exec=admin_plugin**
*
*Compatibilité forcée*
Les plugins compatibles avec SPIP |3.2.99| peuvent être activés.

j'install donc
spipfactory@spipfactory /opt/lampp/htdocs/gitspip/plugins $ git clone https://git.spip.net/spip-contrib-extensions/*badge_don.git*
Clonage dans 'badge_don'...
remote: Counting objects: 66, done.
remote: Compressing objects: 100% (29/29), done.
remote: Total 66 (delta 29), reused 63 (delta 29)
Dépaquetage des objets: 100% (66/66), 19.78 Kio | 1.10 Mio/s, fait.
spipfactory@spipfactory /opt/lampp/htdocs/gitspip/plugins $

je regarde le paquet.xml
     <necessite id="SPIP" version="[2.0.0;3.2.99]" />

je suis il me semble dans les clous


Mais pourquoi je ne voie pas le plugins dans l'interface ?
une idée ?


me faut il modifié les bornes dudit plugins quand même

merci de vos conseils avisés

--
spipfactory.fr
----
Perdu dans la Galaxie SPIP ? : https://boussole.spip.net/
---
Tout SPIPeur, qui fait quelquechose,
a contre lui ceux qui voudraient faire la même chose, ceux qui font précisément 
le contraire,
et surtout la grande armée des gens, beaucoup plus sévéres, qui ne fait rien.
Merci a ceux qui font.

_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à