Hop,

Le 16/02/2021 à 17:04, Axel a écrit :
Bonjour,
Sur la page : https://www.spip.net/fr_article4351.html
Je vois que la version de spip 3.2 nécessite un php 7.2 "maximum" :

    - PHP 5.4.0 minimum, PHP 7.2 maximum

Mais sur la page :
https://www.php.net/supported-versions.php
Je vois que la version 7.2 de php n'est plus maintenue...


Oui, plus maintenue, mais toujours utilisable chez pas mal d'hebergeurs, tout comme PHP 7.0 ou 5.6 ;)

Je voulais savoir si vous aviez des retours sur l'utilisation d'un php 7.3
ou 7.4 ?


Seule la version 3.3 de SPIP sera compatible avec PHP > 7.2, tu peux tenter une 3.2 en PHP 7.3, mais c'est à tes risques et périls (ça peut passer moyennant quelques warnings).

++
b_b
_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à