Le 16/02/2021 à 19:53, David Prévot a écrit :

[...]

Bullseye (la prochaine version stable de Debian) fournira PHP 7.4. Elle proposera SPIP 3.2.9 (fingers crossed, early testing welcome…).

Alors clairement je doute fortement que SPIP 3.2 fonctionne avec PHP 7.4 sans warnings bloquants (impactants le fonctionnement), voire fatales. Et je doute encore plus que l'on reporte les corrections faites à ce sujet (trop nombreuses) de la 3.3 vers la 3.2.

À part sortir une 3.3, je ne vois pas de solution.

MM.
_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à